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CHƢƠNG 1: MỞ ĐẦU  

Mục tiêu:  

 - Giới thiệu cho người học sự ra đời, vai trò và quá trình phát triển của chương 

trình AutoCAD. 

 - Giúp người học làm quen với chương trình AutoCAD từ giao diện, các chức 

năng, đến các thao tác cơ bản… 

 

1.1. Giới thiệu:  

 Ngày nay, công nghệ thông tin đã và đang được ứng dụng rộng rãi trong mọi lĩnh 

vực của xã hội, nó mang lại nhiều tiện ích và góp phần nâng cao chất lượng cuộc sống 

của con người trên trái đất này. Đặc biệt là trong lĩnh vực tự động hoá thiết kế và điều 

khiển sản xuất. 

 AutoCAD là phần mềm của hãng AutoDesk dùng để thực hiện các bản vẽ kỹ 

thuật trong các chuyên ngành: Xây dựng, Cơ khí, Kiến trúc, Điện, Bản đồ …CAD là 

chữ viết tắt của Computer Aided Design nghĩa là thiết kế có trợ giúp của máy tính . 

 Một lĩnh vực đã, đang và sẽ ứng dụng nhiều nhất phần mềm CAD là lĩnh vực 

kiến trúc và xây dựng. Vì thế, những hiểu biết và khả năng ứng dụng những tiện ích 

do phần mềm ACAD mang lại, thực sự là một yêu cầu cần thiết và là một công cụ hỗ 

trợ đắc lực cho chúng ta – những người hoạt động trong lĩnh vực xây dựng – trong quá 

trình thiết kế và thể hiện các bản vẽ kỹ thuật. 

1.2. Hệ thống vẽ bằng máy tính cá nhân:  

 Máy tính cá nhân (Personal Computer – PC) gồm 2 phần: Phần cứng và Phần 

mềm. 

1.2.1.  Phần cứng: Các thiết bị, linh kiện điện - điện tử cấu thành máy tính. 

1.2.2.  Phần mềm: Các chương trình tiện ích hay phần mềm có thể chạy trên máy tính. 

 * Lịch sử hình thành và phát triển của phần mền AutoCad:  

 Sự hình thành và phát triển hệ thống SkechPad của Ivan Sutherland thuộc Viện 

kỹ thuật Massachusetts (Massachusetts Institude of Technology – MIT) vào năm 1962 

được coi là mở đầu của CAD. 

 Ban đầu, hệ thống này chỉ thực hiện được các bản vẽ 2 chiều. Hệ thống 

SkechPad III được phát triển sau đó bởi T.E. Jonhson đã cho phép biểu diễn vật thể 

dưới các dạng mô hình 3 chiều với một mức độ giới hạn nhất định, do tốc độ máy tính 

lúc đó còn hạn chế. 

 Sự phát triển của các phần mềm CAD liên quan đến sự phát triển của phần cứng. 

Vào những thập niên 60, 70 của thế kỷ XX, do giá máy tính rất cao, nên chỉ có các cơ 

quan nhà nước hoặc các công ty lớn (General Motors, Lockheed, Boeing, ...) của các 

nước công nghiệp phát triển mới có thể trang bị và sử dụng các phần mềm CAD.  

 Từ những năm 80 (thế kỷ 20), các loại máy tính cá nhân (PC) phát triển nhanh 

chóng, giá thành giảm, tốc độ tính toán tăng nhanh, tin học được phổ cập cho mọi 

người, ... đã giúp cho các phần mềm CAD được sử dụng ngày càng rộng rãi. 

 Phần mềm AutoCad – ra đời vào năm 1982 – của Hãng Autodesk là phần mềm 

được sử dụng rộng rãi nhất hiện nay. Một số phiên bản đã ra đời như: AutoCad R11, 

R12, R13, R14, AutoCad 2000, AutoCad 2004, AutoCad 2005, AutoCad 2006, 
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AutoCad 2007, AutoCad 2008, AutoCad 2010, AutoCad 2011, AutoCad 2012 và 

phiên bản mới nhất của Hãng Autodesk hiện nay là AutoCad 2014. 

1.3. Giới thiệu ban đầu về AutoCad 2010:  

1.3.1.  Cài đặt AutoCad: 

 - Sử dụng đĩa CD cài đặt phần mềm AutoCad 2010.   

 

1.3.2.  Khởi động  AutoCad: 

 Để khởi động phần mềm AutoCad ta có những cách sau: 

 - Double click vào biểu tƣợng AutoCad trên màn hình. (Hình 1.1)        

 

     
Hình 1.1: Biểu tượng AutoCad 2010. 

 

 - Click vào:  Start>Programs>Autodesk>AutoCad2010 

 - Khởi động bằng file AutoCad2008.exe trong thư mục AutoCad 2010. 

 

1.3.3.  Màn hình  AutoCad. 
1.3.3.1.  Hộp thoại Startup:  

 Sau khi khởi động màn hình AutoCad 2010 sẽ xuất hiện hộp thoại Startup (Hình 

1.2). Trên hộp thoại này có 4 trang, tương ứng với 4 cách định dạng bản vẽ mới: 

 

 
Hình 1.2: Hộp thoại Startup. 

 - Trang Open a Drawing: Dùng để mở bản vẽ đã có. Nếu chưa thấy tên file bản 

vẽ cần mở trong hộp Select a File, ta click vào Browse để tìm đường dẫn đến file cần 

mở. 

 - Trang Start from Scrastch: Dùng để chọn đơn vị đo là Metric (Mét) hoặc 

Imperial (Feet và Inches). 
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 - Trang Use a Template: Lựa chọn sử dụng các bản vẽ mẫu (Template) có sẵn 

trong AutoCad – các file này có đuôi .dwt. Bạn có thể tạo bản vẽ mẫu riêng cho mình. 

 - Trang Use a Wizard: ở đây ta có thể tự xác lập đơn vị đo dài, góc, hướng đo 

góc, kích thước riêng cho bản vẽ mẫu ban đầu dựa trên mẫu của acad.dwt. 

 Để lựa chọn hiển thị (hoặc không hiển thị) hộp thoại Startup, ta đánh lệnh 

Startup vào dòng lệnh Command line, rồi lựa chọn giá trị 1 hoặc 0. 

 Nếu không sử dụng 4 trang trên, ta có thể click vào nút Cancel hoạc bấm phím 

ESC để trở về màn hình AutoCad. 

 

1.3.3.2.  Thanh tiêu đề – Title bar:  

 Nằm ở hàng trên cùng của màn hình (xem hình 1.3), gồm các nội dung sau: 

 - Tên bản vẽ nằm ở giữa, ví dụ: Drawing1.dwg 

 - Ba nút điều khiển màn hình nằm ở bên phải. 

 

 
 

Hình 1.3: Thanh tiêu đề – Title bar. 

 

1.3.3.3.  Thanh thực đơn – Menu  bar:  

 Trên thanh Menu bar có các trình đơn (gồm một nhóm các lệnh) của AutoCad 

như: File, Edit, View, Insert, Format, Tools, Draw, Dimension, Modify, Window, 

Help, .... Khi ta kích vào các trình đơn thì Danh mục kéo xuống (Pull Down Menu) 

gồm một số lệnh kế tiếp để ta lựa chọn. (xem hình 1.4) 

 

 
 

Hình 1.4: Thanh thực đơn – Menu  bar. 

1.3.3.4.  Các thanh công cụ – Tool  bars:  

 Thanh công cụ chứa các nút lệnh của AutoCad. Trong AutoCad 2010 có rất 

nhiều thanh công cụ. Tuỳ theo mục đích và yêu cầu sử dụng của từng người mà ta có 

thể cho hiện hoặc không hiện các thanh công cụ này trên màn hình AutoCad. 

 Để hiện hoặc tắt các Thanh công cụ, ta có thể sử dụng những cách sau: 

 - Trên dòng lệnh Com mand line, gõ lệnh: Toolbar để xuất hiện hộp thoại 

Custommize. 

 - Menu bar:  View>Toolbar> xuất hiện hộp thoại Custommize. 



Bài giảng môn học: Vẽ kỹ thuật và CAD  

 

 

                        Tools> Custommize > xuất hiện hộp thoại Custommize. 

 - Đưa chuột vào một trong các Thanh công cụ có sẵn trên màn hình, click phím 

phải, chọn Custommize.  (xem hình 1.5) 

 

 
Hình 1.5: Các thanh công cụ – Tool  bars. 

 

1.3.3.5.  Vùng đồ hoạ – Drawing Area:  

 Là vùng chiếm diện tích lớn nhất trên màn hình AutoCad. Ta có thể tùy chọn 

màu sắc cho vùng đồ hoạ,bằng cách sau: 

 - MenuBar>Tool>Options>Display>Colors. (xem hình 1.6) 

 - Click phím phải chuột, chọn Options>Display>Colors. 

 

1.3.3.6.  Cursor:  

 Là con trỏ hình ô vuông, ta có thể định kích thước của Cursor bằng cách : 

 - MenuBar>Tool>Options>Selection>PickboxSize.  

 - Click phím phải chuột, chọn Options>Selection>PickboxSize. 

   

1.3.3.7.  Crosshair:  

 Là 2 sợi tóc theo 2 phương X và Y, giao nhau tại điểm giữa con trỏ (Cursor), ta 

có thể định chiều dài của Crosshair bằng cách : 

 - MenuBar>Tool>Options>Display>CrosshairSize.  

 - Click phím phải chuột, chọn Options>Display>CrosshairSize. 

 

1.3.3.8.  Screen  menu:  

 Là danh mục màn hình chứa các nhóm lệnh của AutoCad. Ta có thể hiện hay tắt 

hộp thoại Screen Menu bằng cách vào: MenuBar>Tool>Options>Display> rồi đánh 

dấu vào ô “Display screen menu” 

 

1.3.3.9.  Dòng lệnh - Command line:  Là nơi ta giao tiếp với máy tính. 
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1.3.3.10.  Thanh trạng thái:  

 Cho ta biết các trạng thái SNAP, GRID, ORTHO, OSNAP, ...  

1.3.3.11.  Các thanh cuộn – Scroll Bars: (xem hình 1.6) 

 Để tắt hay hiển thị Scroll Bars, ta thực hiện thao tác sau: 

- MenuBar>Tool>Options>Display>Window Elements rồi đánh dấu vào ô Display 

scroll bars in drawing window.  

 

 
Hình 1.6: Hộp thoại Options với các tuỳ chọn về: màu cho vùng đồ họa, kích thước 

Crosshair, Screen menu, Scroll Bars. 

 

1.3.3.12.  Các thực đơn phím tắt – Shortcut menu:  

 Là hộp thoại menu phím tắt, nó chứa các lệnh và lựa chọn giúp ta vẽ nhanh hơn. 

Khi ta vẽ, có thể làm nó xuất hiện bất cứ lúc nào bằng cách Click phím phải chuột. 

Dưới đây là một số  Shortcut Menu trong vùng đồ hoạ. (xem hình 1.7) 

 - Edit: Khi vừa kết thúc 1 lệnh, nếu ta ấn phím phải chuột lên vùng đồ hoạ thì 

hộp thoại này sẽ xuất hiện. 

 - Command: Khi đang thực hiện 1 lệnh mà ta ấn phím phải chuột thì hộp thoại 

Shortcut Menu xuất hiện. Trong đó có chứa các lựa chọn liên quan đến lệnh này. 

 - Object Snap: khi ta ấn Shift + phím chuột phải hộp thoại này xuất hiện. Trong 

đó chứa các chế độ bắt điểm thường trú và tạm thời. 

 - Ole: Khi bạn sử dụng đối tượng OLE mà ấn phím phải chuột lên nó thì hộp 

thoai Shortcut Menu này xuất hiện, trong đó có chứa các lựa chọn để hiệu chỉnh đối 

tượng đó. 
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Hình 1.7: Shortcut menu: - Edit, Command, Object Snap, Ole. 

 

 

 

 

 

CÂU HỎI ÔN TẬP 

 

1. Tác dụng của than thực đơn – Tool  bars ? 

2. Cách đưa các thanh công cụ ra màn hình? 
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CHƢƠNG 2: THIẾT LẬP BẢN VẼ VÀ QUẢN LÝ LAYER (LỚP VẼ) 

Mục tiêu:  

 - Giới thiệu cho người học các bước cơ bản ban đầu khi thực hiện một bản vẽ. 

 - Giúp người học có thể tạo các layer và quản lý các layer trong bản vẽ… 

 

 

 Để bắt đầu 1 bản vẽ, ta có thể sử dụng bản vẽ mẫu ban đầu hoặc tự tạo riêng cho 

mình một bản vẽ mẫu mới. Sau đó, chúng ta cần tạo ra các Layer (lớp vẽ) và quản lý 

các Layer này để thuận tiện trong quá trình thực hiện bản vẽ. 

2.1. Sử dụng bản vẽ mẫu ban đầu:  

 Ta có thể sử dụng các bản vẽ mẫu từ: 

 - Hộp thoại Startup (Xem lại mục 1.3.3.1)  

 - Hộp thoại Create New Drawing bằng cách vào Menu Bars: File>New>... 

(Hình 2.1). 

 
Hình 2.1: Hộp thoại Create New Drawing. 

 

2.2. Tự tạo bản vẽ mẫu riêng:  

 Để tạo 1 bản vẽ mẫu riêng, ta có thể tiến hành theo trình tự các bước sau: 

 (1). UNITS:  Lệnh đặt đơn vị đo độ dài, đo góc cho bản vẽ. 

 (2). LIMITS: lệnh đặt giới hạn vẽ (khổ giấy). 

 (3). SNAP, GRID: đặt bước nhảy cho con trỏ (Snap – Phím F9) và đặt mặt lưới 

hiện lên màn hình (phím F7). 

 (4). Các lệnh LINETYPE (để tải các kiểu đường đã có trong file: acad.lin, 

acadiso.lin vào bản vẽ để sử dụng sau này), LTSCALE (để thay đổi tỷ lệ toàn bộ 

đường cho phù hợp), CELTSCALE (thay đổi tỷ lệ đường riêng cho từng đối tượng 

vẽ). 

 (5). Tạo các loại đường ghi kích thước bằng lệnh  DIMENSTYLE. 

 (6). Tạo các kiểu chữ viết vào bản vẽ bằng lệnh STYLE. 

 (7). Tạo các lớp (Layer) cho bản vẽ – dùng lệnh LAYER. 
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 (8). Vẽ khung bản vẽ và khung tên. 

 (9). SAVE , SAVEAS và ghi bản vẽ mẫu này dưới một tên tuỳ chọn dưới dạng 

file *.dwt hoặc *.dwg. 

 Chúng ta sẽ nghiên cứu đầy đủ các lệnh trên trong các chương sau. Trong mục 

này, ta sẽ tìm hiểu các lệnh: UNITS, LIMITS, MVSETUP. Đây là các lệnh định dạng 

ban đầu cho bản vẽ.  

2.2.1.  Units: đặt đơn vị đo độ dài và đo góc cho bản vẽ. 

 Các cách nhập lệnh:  

 - Pull down menu: Format>Units> xuất hiện hộp thoại Drawing Units. 

 - Command: Units để làm xuất hiện hộp thoại Drawing Units. (Xem hình 2.2) 

 
Hình 2.2: Hộp thoại Drawing Units. 

 

 Các lựa chọn trong bảng Drawing Units như sau: 

  Length: Định đơn vị chiều dài(Type) và cách hiển thị số chữ số thập phân sau 

phần nguyên (Percision). 

 Angle: Định đơn vị đo góc (Type), cách hiển thị số chữ số thập phân sau phần 

nguyên (Percision). và chọn hướng dương cho góc (Clockwise). 

 Insertion scale: Tỷ lệ chèn vào. 

2.2.2.  Limits: Định giới hạn cho cho bản vẽ. 

 Các cách nhập lệnh:  

 - Pull down menu: Format>Drawing Limits> 

 - Command: Limits . 

2.2.3.  Mvsetup: Để thay thế 2 lệnh trên, thông thường ta dùng lệnh Mvsetup. Với 

lệnh này ta có thể định được: đơn vị đo chiều dài, tỷ lệ bản vẽ , chiều dài và chiều rộng 

cho bản vẽ.  

 Kết thúc lệnh này ta có một khung bản vẽ với kích thước đúng như yêu cầu. 
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2.3. Lớp - LAYER:  

2.3.1.  Khái niệm về lớp:  
2.3.1.1. Layer:  

 Lớp (Layer) có thể được xem như một màng trong suốt. Trên mỗi lớp ta có thể 

vẽ các đối tượng mang các đặc tính riêng do ta quy định. Một bản vẽ có thể có nhiều 

lớp khác nhau nhưng chúng có cùng 1 hệ toạ độ, cùng một tỉ lệ và giới hạn vẽ giống 

nhau. Trong quá trình vẽ, ta có thể cho hiện hay tắt đi bất kỳ lớp nào. 

 Ví dụ: Trong một bản vẽ thiết kế thường có một số Layer sau: duong truc,thep, 

betong, net cat, tuong, cuadi, text, ...  

2.3.1.2. Màu sắc:  

 Sử dụng màu trên bản vẽ thì ta có thể quan sát và quản lý bản vẽ một cách dễ 

dàng hơn. Khi in bản vẽ ta có thể định nét in tương ứng cho từng màu. 

 Trên cùng 1 Layer ta có thể sử dụng nhiều màu khác nhau. Để chon màu ta có 2 

cách chính sau: 

 (1).  Toolbar:    Properties> Color Control rồi chọn màu. 

 (2).  Command line:    Gõ lệnh Color > Xuất hiện hộp thoại Select color.  

Xem hình 2.3. 

 
Hình 2.3: Hộp thoại Select Color. 

 

 Các lựa chọn: Index Color, True Color, Color Books, ByLayer, ByBlock. 

2.3.1.3. Kiểu đường nét:  

 Để thiết lập loại đường nét và tải vào bản vẽ ta dung lệnh LINETYPE.  

 (1).  Toolbar:    Format> Linetype>  Xuất hiện hộp thoại Linetype 

Manager.   
 (2).  Command line: Gõ lệnh LINETYPE > Xuất hiện hộp thoại Linetype 

Manager.  (Xem hình 2.4a)  
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Hình 2.4a: Hộp thoại Linetype Manager. 

 

 Các lựa chọn trên Hộp thoại Linetype Manager: 

 - Load: Để tải các loại đường nét có trong files: Acad.lin và Acadiso.lin vào bản 

vẽ để sử dụng. Khi ấn nút Load sẽ xuất hiện hộp thoại Linetype Manager (Xem hình 

2.4b) để ta chọn loại đường ta cần tải, rồi nhấn OK. 

 - Current: chọn loại đường nét hiện thời để vẽ. 

 - Delete: Xoá 1 loại đường. 

 

 
Hình 2.4b: Hộp thoại Load or Reload Linetypes. 

 

2.3.2.  Lệnh LAYER:  
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 Dùng lệnh Layer để tạo các lớp mới hay thay đổi một số thuộc tính của layer: tắt 

hay mở, đông cứng hay không đông cứng, màu sắc, khoá hay mở khoá, ... Cách gọi 

lệnh Layer: 

 (1).  Toolbar:    Format> Layer>  Xuất hiện hộp thoại Layer Properties 

Manager.   
 (2).  Command line: Gõ lệnh LAYER> Xuất hiện hộp thoại Layer Properties 

Manager.  (Xem hình 2.5)  

 
Hình 2.5: Hộp thoại Layer Properties Manager. 

 Kích vào Ký hiệu tạo mới 1 Layer (như hình 2.5) để tạo mới 1 layer. Sau đó lần 

lượt ta xác định các đặc tính của layer mới tạo như: 

 - On/Off:  Mở hay tắt lớp. 

 - Freeze/Thaw:  Làm đóng băng hay bỏ đóng băng. 

 - Lock/Unlock:  Khoá hay mở khoá layer. 

 - Color:  Chọn màu cho Layer. 

 - Linetype:  Chọn loại nét cho layer. 

 - Lineweight:  Chọn độ dày nét khi in. 

 - Plot Style:  Màu của nét khi in ra giấy. 

 - Plot:  Lựa chọn có in hay không in Layer. 

 

2.3.3.  Thay đổi thuộc tính của lớp qua Toolbar và PropertiesWindow:  
 -Tool Bar: ObjectProperties. (Xemhình 2.6a). 

 

 
Hình 2.6a: Tool Bar: ObjectProperties. 

 

- Properties Window. (Xem hình 2.6b) 
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Hình 2.6b: Thanh Properties Window. 

 

 

 

CÂU HỎI ÔN TẬP 

 

1. Trình bày cách sử dụng bản vẽ ban đầu ? 

2. Trình bày cách tạo một bản vẽ mới? 

3. Trình bày khái niệm về lớp vẽ? 

4. Trình bày cách tạo một số layer? 
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CHƢƠNG 3: HỆ TOẠ ĐỘ, CÁC PHƢƠNG THỨC BẮT ĐIỂM VÀ CÁC LỆNH 

ĐIỀU KHIỂN MÀN H NH  

Mục tiêu:  

 - Giới thiệu cho người học các cách nhập tọa độ điểm trong chương trình, cũng 

như các phương thức truy bắt các điểm sẵn có và các lệnh điều khiển màn hình khi làm 

việc với bản vẽ. 

 - Giúp người học vận dụng được những thao tác nêu trên vào bản vẽ. 

3.1. Hệ toạ độ:  

 Có 2 hệ thống toạ độ:  

 - WCS (World Coordinate System) là hệ toạ độ thế giới hay hệ toạ độ gốc cố 

định (được mặc định). Đây là hệ trục toạ độ Đềcac, trong đó: trục X nằm ngang, trục 

Y vuông góc với trục X và trục Z vuông góc với mặt phẳng tạo nên bởi trục X và Y. 

(Xem hình 3.1a) 

 - UCS (User Coordinate System) là hệ toạ độ do ta tạo ra trong quá trình thực 

hiện bản vẽ. (Xem hình 3.1b) 

    WCS                      UCS 
Hình 3.1: Biểu tượng hệ trục toạ độ. 

3.2. Nhập dữ liệu:  

 Để nhập dữ liệu, ta sử dụng hệ đơn vị đo chiều dài và đo góc ở dạng thập phân. 

Trị số đưa vào từ bàn phím có thể là số nguyên hay số thập phân. Góc 0
o
 trùng phương 

trục Ox và chiều dương của góc ngược với chiều quay của kim đồng hồ. Dưới đây là 

một số cách thức nhập toạ độ của một điểm: 

3.2.1.  Dùng con trỏ chuột  định toạ độ điểm trên màn hình: 

3.2.2.  Nhập toạ độ từ bàn phím: 

 Vị trí của một điểm được xác định bằng toạ độ của chúng. Có một số loại toạ độ 

điểm thông dụng sau như sau:  

3.2.2.1. Tọa  độ tuyệt đối:  

 Toạ độ tuyệt đối của một điểm là các trị số thực (x,y vàz) của một điểm so với 

gốc toạ độ hiện hành. Trong bản vẽ 2 chiều ta chỉ cần nhập hai trị số (x , y) của toạ độ 

điểm.  

3.2.2.2. Tọa  độ cực (R, α):  

 Toạ độ cực tuyệt đối của một điểm là các trị số thực khoảng cách R và góc quay 

α của một điểm so với gốc toạ độ cực hiện hành.  

3.2.2.3. Tọa  độ tương đối:  

 Toạ độ tương đối của một điểm (A) là toạ độ của A so với toạ độ của một điểm 

khác (B) dược định trước đó. Để nhập toạ độ tương đối cùa A, ta nhập: @x,y,z trong 

đó x,y,z là các trị số khoảng cách theo trục X,Y,Z của điểm A so với điểm B. Trong 

bản vẽ 2 chiều ta chỉ cần nhập hai trị số x và y. 

3.2.2.4. Tọa  độ cực tương đối:  
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 Toạ độ cực tương đối của một điểm A là các trị số thực khoảng cách R và góc 

quay  của A so với điểm B và được cho như sau: @R<  

 * Ví dụ: Dùng lệnh vẽ đoạn thẳng Line để vẽ hình 3.2. 

 

 
Hình 3.2: 

3.3. Tạo bƣớc nhảy (SNAP) - Tạo lƣới (GRID) – Lệnh ORTHO:  

3.3.1.  Tạo bước nhảy (SNAP): 

 Snap là lệnh định bước nhảy cho con trỏ. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:   Tools>Drafting Setting>Hộp thoại Drafting 

Setting. 

 (2).  Command line:    Gõ lệnh SNAP 

 - Trên hộp thoại Drafting Setting ta có thể định bước nhảy theo các phương X,Y 

qua giá trị Snap X (Y) spacing, bậc hay tắt chế độ Snap. (Xem hình 3.3) 
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Hình 3.3: Hộp thoại Drafting Setting. 

 

- Command: SNAP 

 Specify snap spacing or [ON/OFF/Aspect/Rotate/Style/Type]<10>: 

 Các lựa chọn: 

 a) <10>: Bước nhảy hiện hành của con trỏ. 

 b) ON/OFF: Tắt/Mở chế độ Snap. Có thể dùng phím F9 hoặc Thanh Status 

Bar. 

 c) Aspect(A): Cho giá trị bước nhảy của con trỏ theo các phương X,Y khác 

nhau. 

 d) Rotate(R): Mặc định lưới theo phương X,Y và 1 góc quay bất kỳ.  

  

3.3.2.  Tạo lưới  (GRID): 

 Snap là lệnh hiển thị lưới trong giới hạn bản vẽ. Các cách nhập lệnh: 

 (1).  Pull down menu:    Tools>Drafting Setting>Hộp thoại Drafting 

Setting. 

 (2).  Command line:    Gõ lệnh GRID. 

 - Trên hộp thoại Drafting Setting ta có thể định kích thước lưới theo các phương 

X,Y qua giá trị Grid X (Y) spacing, bậc hay tắt chế độ Grid. (Xem hình 3.3) 

 - Command: GRID 

 Specify grid spacing (X) or [ON/OFF/Snap]<1000>: 

 Các lựa chọn: 

 a) <1000>: Giá trị lưới theo phương X hiện hành. 

 b) ON/OFF: Tắt / Mở chế độ lưới. Có thể dùng phím F7 hoặc Thanh Status 

Bar. 
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 c) Aspect(A): Cho giá trị lướiû theo các phương X,Y khác nhau. 

 d) Snap: Giá trị kích thước lưới bằng bước nhảy Snap. 

3.3.2.  Lệnh ORTHO: 

 Thiết lập chế độ vẽ các đường thẳng theo phương đứng (Y) và phương ngang 

(X). Các cách nhập lệnh: 

 (1). F8. 

 (2). Nút ORTHO trên thanh Sartus Bar. 

3.4. Truy bắt điểm chính xác - OSNAP:  

 Khi vẽ chúng ta thường nhập toạ độ điểm bằng cách dùng chuột bắt điểm chính 

xác tại những điểm đặc biệt của đường như: điểm giữa (MID), điểm cuối (END), tâm 

của một cung tròn (CEN), giao điểm của 2 đường (INT), ... Có 2 chế độ bắt điểm:.  

3.4.1.  Chế độ bắt điểm tức thời: 

 Là chế độ bắt điểm tức thời trong một thao tác lệnh nào đó của quá trình vẽ. Ta 

có thể chọn các cách bắt điểm tức thời như sau: 

 (1). Nhấn SHIFT + Phím phải chuột để hiện ra Shortcut Menu chứa các 

phương thức bắt điểm Object Snap. (Xem hình 3.4a) 

 
Hình 3.4a: Shortcut Menu Object Snap. 

 

 (2). Các nút trên Thanh Toolbar: Object Snap. (Xem hình 3.4b) 

 

 
Hình 3.4b: Toolbar Object Snap. 

 (3). Gõ các chữ cái đầu (CEN, MID, END, ...) vào dòng nhắc lệnh. 
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 Ý nghĩa của các phương thức truy bắt: 

 a) Endpoint  (END) : Điểm cuối của đường. 

 b) Midpoint  (MID) : Điểm giữa của đường. 

 c) Center  (CEN) : Tâm của một cung tròn, Elip. 

 d) Intersection (INT) : Giao điểm của 2 đường. 

 e) Perpendicular(PER): Chân đường vuông góc từ điểm tới 1 đường. 

 f) Tangent  (TAN) : Tiếp điểm với cung tròn, Elip, ... 

 g) Nearest  (NEA) : Điểm trên đối tượng gần con trỏ nhất. 

 h) Quadrant  (QUA) : Điểm ¼ cung tròn. 

 i) Node  (NOD) : Một điểm. 

 k) From  (FRO) : Điểm được chọn được lấy từ một điểm gốc. 

 l) Mid Between 2 points: Điểm giữa cùa 2 điểm bất kỳ. 

 

3.4.2.  Chế độ bắt điểm thường trực: 

 Là chế độ bắt điểm thường trực trong quá trình vẽ. Ta có thể chọn hay loại bỏ 

các loại bắt điểm theo các cách sau: 

 (1). Pull down menu:    Tools>Drafting Setting>Hộp thoại Drafting 

Setting> Chọn Object Snap. 

 (2). Command line: Gõ lệnh OSNAP>Drafting Setting>Hộp thoại Drafting 

Setting> Chọn Object Snap. 

 (3). Ấn SHIFT + Phím phải chuột (trên vùng đồ hoạ)>Chọn Object Setting. 

 (4). Kích vào nút cuối trên Thanh Toolbar: Object Snap để xuất hiện hộp thoại 

Object Snap. (Xem hình 3.5)  

 Từ hộp thoại Object Snap ta lựa chọn các phương thức bắt điểm. 

  

 
Hình 3.5: Hộp thoại Object Snap. 
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 Ta có thể đóng (mở) chế độ bắt điểm thường trực bằng phím F3 hoặc là nút 

Osnap trên thanh StatusBar. 

3.5. C c lệnh điều khiển màn hình.  

3.5.1.  Zoom:  

 Là lệnh thu phóng màn hình mà vẫn giữ nguyên kích thước của các đối tượng 

trên bản vẽ. Ta nhập lệnh như sau: 

 (1).  Pull down menu:   View>Zoom. (Xem hình 3.6a). 

 (2).  Toolbar:    Zoom (hoặc Standard). (Xem hình 3.6b).  

 (3).  Command line:    Zoom (Z) 

 

                                      
Hình 3.6a: Pull down menu:View>Zoom                    Hình 3.6b: Zoom (Toolbar) 

  

 Command: Zoom (Z) 

 Specify corner of window, enter a scale factor (nX or nXP), or Chọn điểm gốc 

đầu hoặc cho tỷ lệ hình ảnh hiện ra trên khung nhìn. 

 [All/Center/Dynamic/Extents/Previous/Scale/Window/Object]<real time>: (1) 

 Specify opposite corner: Chọn điểm đối diện của cửa sổ. 

Các lựa chọn khác: 

 All (A): Thu toàn bộ bản vẽ thể hiện lên màn hình. 

 Center (C): Cho phép xác định 1 cửa sổ chữ nhật chứa phần hình vẽ để hiện 

hình. Cửa sổ này được xác định bằng tâm (Specify center point:) và chiều cao của nó 

(Enter magnification or height <29196.9356>:). 

 Dynamic (D): Trên màn hình xuất hiện khung cửa sổ với dấu chữ thập ở giữa. Ta 

di chuyển cửa sổ này đến vị trí cần xem, bấm phím trái chuột rồi phóng to (hay thu 

nhỏ) cửa sổ tuỳ ý, bấm phím trái chuột rồi bấm phím phải chuột để kết thúc lệnh. 

 Extents (E): Toạ khung nhìn vừa khít toàn bộ các đối tượng có trên bản vẽ. 
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 Previous (P): Hiện lại khung nhìn trước đó. Lệnh này có thể thực hiện được 10 

lần. 

 Scale (S): Cho tỷ lệ hình ảnh hiện ra trên khung nhìn.  

 Window (W): Chọn khung nhìn bằng cách chọn 2 điểm đối diện của cửa sổ. 

 Object (O): Chọn khung nhìn bằng cách chọn các đối tượng trên bản vẽ và các 

đối tượng được chọn hiện vừa khít khung nhìn này. 

 Zoom Realtime: là cách zoom thường sử dụng. Ta nhập lệnh bằng cách: 

 Nhập lệnh Zoom và nhấn Enter, trên màn hình xuất hiện ký hiệu  

 Nút Zoom Realtime trên Standard Toolbars, trên màn hình xuất hiện ký hiệu  

 Để phóng to hay thu nhỏ khung nhìn, ta nhấn phím trái chuột rồi rê lên hay rê 

xuống. 

3.5.2. Pan:  

 Là lệnh kéo trượt bản vẽ qua khung nhìn hiện hành. Ta nhập lệnh như sau: 

 (1).  Pull down menu:   View>Pan.  

 (2).  Toolbar:   Standard.   (Pan Realtime) 

 (3).  Command line:    Pan (P) 

 Sau khi nhấn Enter, trên màn hình xuất hiện hình 1 bàn tay, ta nhấn phím trái 

chuột và trượt bản vẽ qua khung nhìn đến vị trí cần nhìn. 

 Trong quá trình thực hiện lệnh Pan và Zoom Realtime ta có thể chuyển từ lệnh 

này qua lệnh kia bằng thao tác bấm phím phải chuột để xuất hiện Shortcut Menu. 

3.5.3. View:  

 Là lệnh đặt và lưu 1 khung nhìn dưới một tên, sau đó ta gọi lại 1 cách nhanh 

chóng khung nhìn này. Đây cũng là lệnh chọn loại hình chiếu của bản vẽ là: hình 

chiếu đứng, hình chiếu bằng, hình chiếu trục đo, …  

 Ta nhập lệnh như sau: 

 (1).  Pull down menu:   View>Named View> Hộp thoại View. (Hình 

3.7a,b). 

 (2).  Toolbar:    View (Hình 3.8). 

 (3).  Command line:    View>Hộp thoại View. (Hình 3.7). 

 

 
       

Hình 3.7. Hộp thoại View. 
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 Trang Named Views: Tạo các Views mới. 

 Trang Orthographic& Isometric Views: chọn các loại hình chiếu của bản vẽ.   

 

 
Hình 3.8. Toolbar View. 

3.5.4.  Viewpots:  

 Là lệnh tạo nhiều khung nhìn trên màn hình. Các khung nhìn có kích thước cố 

định gọi là Khung nhìn tĩnh (Lệnh Vport); còn khung nhìn có kích thước thay đổi 

được và có vị trí tùy chọn là Khung nhìn động (Lệnh Mview - Trong chương trình này 

không đề cập).  

 Ta nhập lệnh như sau: 

 (1).  Pull down menu:    View>Viewports>NamedViewports (hoặc New 

Viewports)> Hộp thoại Viewports. (Hình 3.9). 

 (2).  Command line:    Vports>Hộp thoại Viewports.  

 

 
Hình 3.9. Hộp thoại Viewports. 

 

 * Ví dụ: Chọn New Viewports là Three: left. (Hình 3.10). 
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Hình 3.10.  

 

CÂU HỎI ÔN TẬP 

 

1. Trình bày các loại tọa độ trong cad ? 

2. Trình bày các cách nhập dữ liệu? 

3. Trình bày cách tạo hệ lưới? 

4. Trình bày cách lệnh điều khiển màn hình? 
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CHƢƠNG 4: CÁC LỆNH VẼ CƠ BẢN 

 

Mục tiêu:  

 - Giới thiệu cho người học cách gọi lệnh, thực hiện lệnh và các tùy biến của các 

lệnh vẽ cơ bản như đường thẳng, đường tròn, cung tròn... 

 - Giúp người học vận dụng được các lệnh nêu trên để thực hiện các hình vẽ 

mong muốn. 

 

4.1. Line 

 Lệnh vẽ đường thẳng. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:  Draw>Line 

 (2).  Screen menu:   Draw>Line  

 (3).  Toolbar:   Draw> nút Line 

 (4).  Command line:  Gõ lệnh Line (L) 

 Trên dòng lệnh xuất hiện dòng nhắc:  

 - Specify fisrt point: Ta nhập tọa độ điểm đầu của Line. 

 - Specify next point or (Undo): Ta nhập tọa độ điểm kế tiếp của Line hoặc bỏ tọa 

độ điểm đầu (Undo). 

 - Specify next point or (Close/Undo): Ta nhập tọa độ điểm kế tiếp của Line hoặc 

đóng (Close) đường thẳng gấp khúc lại, hoặc  bỏ tọa độ điểm vừa nhập (Undo). 

 * Ví dụ: Dùng lệnh Line vẽ các hình trong hình 4.1. 

 

 
Hình 4.1 

4.2. Circle 

 Lệnh vẽ đường tròn.Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:  Draw>Circle 

 (2).  Toolbar:  Draw> nút Circle 

 (3).  Command line:  Gõ lệnh Circle (C) 

 Trên dòng lệnh xuất hiện dòng nhắc:  

 - CIRCLE  Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:   

 Tuỳ theo lựa chọn mà ta có một số cách vẽ cung tròn như sau: 

Có những cách vẽ đường tròn như sau: 

 a. Tâm và bán kính (Đường kính) của đường tròn. 

 b. Đường tròn qua 3 điểm (3P) cho trước. 

 c. Đường tròn qua 2 điểm (2P) cho trước. 

 d. Đường tròn tiếp xúc với 2 đường tròn bán kính R cho trước (Tan, tan radius - 

Ttr). 

 e. Đường tròn tiếp xúc với 3 đường (Tan, tan, tan). 

 * Ví dụ: Dùng lệnh Circle để vẽ hình 4.2. 
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Hình 4.2 

4.3. Arc  

 Lệnh vẽ cung tròn.Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:  Draw>Arc 

 (2).  Toolbar:  Draw> nút Arc 

 (3).  Command line:  Gõ lệnh Arc (A) 

 Trên dòng lệnh xuất hiện dòng nhắc:  

 - ARC Specify start point of arc or [Center]:  Ta nhập tọa độ điểm đầu của cung 

hoặc tâm của cung tròn. Tuỳ theo lựa chọn mà ta có một số cách vẽ cung tròn như sau: 

 a. 3 Points: Cung tròn qua 3 điểm. 

 b. Start, Center, End: Cung tròn qua điểm đầu, tâm và điểm cuối.   

 c. Start, Center, Angle: Cung tròn qua điểm đầu, tâm và góc ở tâm.   

 d. Start, Center, Length: Cung tròn qua điểm đầu, tâm và chiều dài dây cung.   

 e. Start, End, Angle:  Cung tròn qua điểm đầu, điểm cuối và góc ở tâm.   

 f. Start, End, Direction: Cung tròn qua điểm đầu, điểm cuối và hướng tiếp 

tuyến.   

 g. Start, End, Radius : Cung tròn qua điểm đầu, điểm cuối và bán kính.   

 h. Center, Start, End : Cung tròn qua tâm, điểm đầu, và điểm cuối.   

 i. Center, Start, Angle: Cung tròn qua tâm, điểm đầu, và góc ở tâm.   

 j. Center, Start, Length:  Cung tròn qua tâm, điểm đầu, và chiều dài cung.   

 k. Continue:  Cung tròn nối tiếp với một đường vẽ trước đó.   

 * Ví dụ: Dùng lệnh Arc vẽ các đường đa tuyến như hình 4.2. 

 

 
Hình 4.3 

4.4. Rectangle:  

 Là lệnh vẽ hình chữ nhật. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:   Draw>Rectangle 

 (2).  Toolbar:  Draw> nút Rectangle 

 (3).     Command line: Gõ lệnh Rectang (Rec) 

 Command: Rec 
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 - Specify first corner point or [Chamfer/ Elevation/ Fillet/ Thickneess/ Width]: 

Cho điểm góc đầu tiên của hình chữ nhật. 

  Các lựa chọn ở dòng nhắc: 

 a. Chamfer: Chọn đoạn vát góc hình chữ nhật. 

 b. Fillet: Chọn bán kính của đường bo tròn tại đỉnh của hình chữ nhật. 

 c. Width: Chọn độ dày nét vẽ 

 d. Elevation, Thickneess: Dùng cho hình vẽ 3 chiều. 

 - Specify other corner point or [Dimensions]: Cho điểm đỉnh góc đối diện của 

hình chữ nhật. 

 * Ví dụ: Dùng lệnh Rectang để vẽ hình 4.4. 

 
a.                                                  b.                                                 c.      

    Hình 4.4. 

4.5. Polygon 

 Là lệnh vẽ đa giác đều. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu: Draw>Polygon 

 (2).  Toolbar: Draw> nút Polygon 

 (3).  Command line: Gõ lệnh Polygon (Pol) 

 Command: Polygon 

 - Enter number of side <4>:  Nhập số cạnh của đa giác. 

 - Specify center of polygon or [Edge]: Cho tâm đa giác hoặc nhập tọa độ 1 cạnh 

của đa giác (lựa chọn [Edge]). 

 - Enter an option [Inscribled in circle/ Circumscribed about circle] <I> 

 Có những lựa chọn để vẽ Polygon như sau: 

 Chọn I (Inscribled in circle): Vẽ Polygon nội tiếp đường tròn.  

 Chọn C (Circumscribed about circle): Vẽ Polygon ngoại tiếp đường tròn.  

  * Ví dụ: Dùng lệnh Polygon để vẽ hình 4.5. 

 
a. Nội tiếp đường tròn       b. Ngoại tiếp đường tròn              c. Cho cạnh AB. 

Hình 4.5. 

4.6. Ellipse 

 Việc vẽ elip phụ thuộc vào giá trị của biến PELLIPSE 

 - PELLIPSE = 1: thì elip là 1 đa tuyến gồm các cung tròn ghép lại. Do đó, lệnh 

Pedit có tác dụng với nó như với đường pline.  

 - PELLIPSE = 0: thì elip là đường đơn hình. Do đó, lệnh Pedit có tác dụng với 

nó như với đường pline.  

 Ta có thể nhập lệnh theo các cách sau: 
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 (1).  Pull down menu: Draw>Ellipse 

 (2).  Toolbar: Draw> nút Ellipse 

 (3).  Command line: Gõ lệnh Ellipse (EL) 

 Có những cách vẽ elip như sau: 

 a. Cho 1 trục và ½ trục thứ 2: (Xem hình 4.4) 

 Command: ellipse 

 - Specify axis endpoint of ellipse or [Arc/Center]: Nhập tọa độ của điểm thứ 1 

(E1) trên trục của Elip. 

 - Specify other endpoint of axis: Nhập tọa độ của điểm thứ 2 (E2) của trục Elip. 

 - Specify distance to other axis  or [Rotation]: Nhập tọa độ điểm thứ 3 hoặc nhập 

khoảng cách ½ trục còn lại.    

 b. Cho tâm và 2 trục: (Xem hình 4.4) 

 Command: ellipse 

 - Specify axis endpoint of ellipse or [Arc/Center]: C 

 - Specify center of ellipse: Nhập tọa độ của tâm Elip. 

 - Specify endpoint of axis: Nhập tọa độ của 1 điểm cách tâm  xác định trục thứ 1. 

 - Specify distance to other axis  or [Rotation]: Nhập tọa độ điểm thứ 3 để xác 

định trục thứ 2 hoặc cho khoảng cách. 

 c. Vẽ cung Elip: (Xem hình 4.4) 

 Command: ellipse 

 - Specify axis endpoint of ellipse or [Arc/Center]: A 

 - Specify axis endpoint  of elliptacal arc or[Center]: Nhập tọa độ điểm mút thứ 

1. 

 - Specify other endpoint of axis: Nhập tọa độ của điểm thứ 2 trên trục thứ 1. 

 - Specify distance to other axis  or [Rotation]: Nhập tọa độ điểm thứ 3 để xác 

định trục thứ 2 hoặc cho khoảng cách. 

 * Ví dụ: Dùng lệnh Ellipse để vẽ hình 4.4. 

 

 
Hình 4.6 

4.7. Polyline.  

 Là lệnh vẽ đa tuyến gồm các đường thẳng và cong. Ta có thể nhập lệnh theo các 

cách sau: 

 (1).  Pull down menu:  Draw>Polyline 

 (2).  Toolbar: Draw> nút Polyline 

 (3).  Command line: Gõ lệnh Polyline (PL) 

 Command: PLINE (PL) 

 - Specify start point: Chọn điểm đầu tiên của đa tuyến. 

 - Current line width is 0.00 ( độ dày của đường đa tuyến mặc định là 0) 

 - Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: Nhập điểm kế 

tiếp của đa tuyến. Các chọn lựa khác: 

 a. Arc: Vẽ cung tròn. 
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 b. Close: Đóng kín Pline bằng 1 đoạn thẳng. 

 c. Close Halfwidth: Nhập giá trị ½ độ dày đoạn Pline. 

 d. Length: Kéo dài tiếp đoạn thẳng hoặc cung tròn 1 đoạn dài L. 

 e. Undo: Bỏ 1 lựa chọn trước đó. 

 f. Width: Nhập giá trị độ dày đoạn Pline. 

 - Nếu chọn lựa vẽ cung tròn: Arc 

   Specify end point of arc or [Angle/ CEnter/ Close/ Direction/ Halfwidth/ Line/ 

Radius/ Second pt/ Undo/Width]: Nhập điểm cuối của cung thuộc đa tuyến. Các chọn 

lựa khác: 

 a. Angle: Góc của cung. 

 b. Center: tâm cung tròn. 

 c. Close: Đóng kín Pline bằng 1 đoạn thẳng. 

 d. Direction: Hướng tiếp tuyến của cung. 

 e. Halfwidth: Nhập giá trị ½ độ dày đoạn Pline. 

 f. Line: Trở lại chế độ vẽ đoạn thẳng. 

 g. Radius: Bán kính của cung. 

 h. Second pt: điểm thứ 2 của cung. 

 k. Undo: Bỏ 1 lựa chọn trước đó. 

 l. Width: Nhập giá trị độ dày đoạn Pline. 

 * Ví dụ: Dùng lệnh PLINE để vẽ hình 4.8. 

 
    Hình 4.7. 

4.8. Mline:  

 Là lệnh vẽ đường thẳng kép song song. Với lệnh Mlstyle, Mledit ta có thể định 

dạng  hay hiệu chỉnh cho đường Mline. Trong khuôn khổ khoá học căn bản này chúng 

tôi chỉ trình bày lệnh Mline với kiểu đường Mline mặc định trong AutoCad. Nhập lệnh 

theo các cách sau: 

 (1).  Pull down menu:  Draw>MULTILINE 

 (2).  Toolbar:  Draw>MULTILINE 

 (3).  Command line:  Gõ lệnh MLINE (ML) 

 Command: MLINE (ML) 

 Current settings: Justification = Top, Scale = 1.00, Style = STANDARD 

 Specify start point or [Justification/Scale/STyle]: Chọn điểm đầu hay các lựa 

chọn khác: 

 a. Justification (J): Định vị cho đường Mline lện trên, xuống dưới hay ở trung 

tâm. 

 b. Scale (S): Tỷ lệ của khoảng cách giữa các thành phần đường Mline. 

 c. Style (ST): Chọn kiểu đường. 

 Specify next point: Chọn điểm tiếp theo của đường. 

 Specify next point or [Undo]: Chọn điểm tiếp theo của đường hoặc nhấn U để bỏ 

sự lựa chọn ở bước trước đó. 
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 * Ví dụ: Dùng lệnh MLINE để vẽ hệ dầm như hình 4.9. 

 
    Hình 4.8. 

4.9. Donut 

 Là lệnh vẽ hình vành khăn. Đây là 1 đa tuyến nên có thể phân rã bởi lệnh 

Explode. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:  Draw>Donut 

 (2).  Command line:   Gõ lệnh Donut (DO) 

 Command: DO 

 - Specify inside diameter of donut <...>: Nhập giá trị đường kính trong. 

 - Specify outside diameter of donut <...>: Nhập giá trị đường kính ngoài. 

 - Specify center of donut or [exit] : Cho tâm hình vành khăn. 

 - Specify center of donut or [exit] : Cho tiếp tâm hình vành khăn hoặc nhấn Enter 

để thoát lệnh. Xem hình 4.7. 

 
    Hình 4.9. 

 

CÂU HỎI ÔN TẬP 

 

1. Trình bày cách sử dụng lệnh ARC? 

2. Trình bày cách sử dụng lệnh POLYGON? 

3. Trình bày cách sử dụng lệnh PLINE? 

4. Trình bày cách sử dụng lệnh MLINE? 
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CHƢƠNG 5: CÁC LỆNH HIỆU CHỈNH.   

Mục tiêu:  

 - Cung cấp cho người học các chức năng, cách thực hiện và các lựa chọn tùy 

biến của các lệnh hiệu chỉnh. 

 - Giúp người học có thể vận dụng được các lệnh hiệu chỉnh để thực hiện các 

bản vẽ. 

5.1. Chọn đối tƣợng:  

 Khi thao tác các lệnh của chương trình AutoCAD ta thường phải chọn đối tượng 

(Select Object), chẳng hạn để xóa, để hiệu chỉnh đối tượng… Có ba cách để chọn đối 

tượng: 

 - Kích phím trái chuột vào từng đối tương để chọn. 

 - Chọn bằng của sổ: kích phím trái chuột chọn 2 điểm góc đối diện để xác định 

một cửa sổ. Nếu thứ tự chọn điểm góc thứ 1 và thứ 2 là từ trái qua phải thì ta có cách 

chọn Window, nếu ngược lại là Crossing. 

 Window: Những đối tượng hoàn toàn nằm trong cửa sổ mới được chọn. 

 Crossing: Những đối tượng có 1 phần nằm trong cửa sổ đã được chọn. 

5.2. Erase:  

 Là lệnh xoá hoàn toàn một đối tượng. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:  Modify>Erase 

 (2).  Toolbar:  Modify > nút Erase 

 (3).  Command line:  Gõ lệnh Erase (E) 

 Command: Erase (E) 

 - Select objects: Chọn các đối tượng để xoá 

 - Select objects: Chọn tiếp các đối tượng để xoá hoặc ENTER để kết thúc việc 

chọn. 

 Sau khi dùng lệnh Erase để xoá đối tượng, nếu muốn phục hồi lại ta có thể dùng 

lệnh OOPS (hoặc Undo _ Crtl + Z). 

5.3. Break:  

 Là lệnh xoá một phần của đối tượng, đoạn được xóa được giới hạn bởi hai điểm 

mà ta chọn. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:   Modify>Break 

 (2).  Toolbar:   Modify > nút Break 

 (3).  Command line:  Gõ lệnh Break (BR) 

 Command: Break (BR)          

 - Select objects: Chọn điểm thứ 1 trên đối tượng, điểm này có thể điểm xoá thứ 

1. 

 - Specify second break point or [First]: Chọn điểm thứ 2 trên đối tượng. Bấm F  

để chọn lại điểm thứ 1. 

 * Ví dụ: Dùng lệnh BREAK để cắt bớt đoạn AB trên đường tròn, đường thằng 

CD và Elip như hình 5.1. 
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    Hình 5.1. 

5.4. Extend:  

 Là lệnh kéo dài đối tượng đến giao với các cạnh biên. Ta có thể nhập lệnh theo 

các cách sau: 

 (1).  Pull down menu:    Modify > EXTEND 

 (2).  Toolbar:   Modify > nút EXTEND 

 (3).  Command line:    Gõ lệnh EXTEND (EX) 

Command: EXTEND (EX) 

 Current setting: Projection=UCS, Edge=None. 

 Select boundary edges ... 

 Select objects: Chọn đường biên để kéo dài đối tượng. 

 Select objects: Chọn tiếp đường biên để kéo dài đối tượng hoặc nhấn ENTER. 

 Select objects to extend or shift_select to trim or [Project/Edge/Undo]: Chọn đối 

tượng kéo dài. Các lựa chọn khác: 

 a. Edge: Cho phép kéo dài đối tượng mà không cần cắt với đường biên. 

 b. Project: Dùng cho các đối tượng 3 chiều. 

 * Ví dụ: Dùng lệnh EXTEND để kéo dài các đường thẳng và cung tròn như hình 

5.2. 

 

 
    Hình 5.2. 

5.5. Trim:  

 Là lệnh dùng để cắt đối tượng được giới hạn bởi một đối tượng giao hoặc đoạn 

giữa của đối tượng được giới hạn bởi hai đối tượng giao. Ta có thể nhập lệnh theo các 

cách sau: 

 (1).  Pull down menu:   Modify> TRIM 

 (2).  Toolbar:   Modify> nút TRIM 

 (3).  Command line:   Gõ lệnh TRIM (TR) 

 Command: TRIM (TR) 

 Current setting: Projection=UCS, Edge=None. 

 Select cutting edges ... 

 Select objects: Chọn đường biên để cắt đối tượng. 

 Select objects: Chọn tiếp đường biên để cắt đối tượng hoặc nhấn ENTER. 

 Select objects to trim or shift_select to extend or [Project/Edge/Undo]: Chọn đối 

tượng bị cắt. Các lựa chọn khác: 

 a. Edge: Cho phép cắt đối tượng mà không cần  giao với đường biên. 

 b. Project: Dùng cho các đối tượng 3 chiều. 
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 * Ví dụ: Dùng lệnh TRIM để cắt các đường thẳng và cung tròn như hình 5.3.  

 

Hình 5.3. 

 

5.6. Explode:  

 Là lệnh phân rã các đối tượng là hình phức. 

 - Các hình đơn: line, spline, arc, circle, ... là các đối tượng không phân rã được. 

 - Các hình phức: polygon, pline, elip, donut, dim, hatch, block, ...là các đối tượng  

phân rã được. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:   Modify> EXPLODE 

 (2).  Toolbar:   Modify> nút EXPLODE 

 (3).  Command line:  Gõ lệnh EXPLODE (X) 

 Command: EXPLODE (X) 

 Select objects: Chọn đối tượng cần phân rã. 

 Select objects: Chọn tiếp đối tượng cần phân rã hoặc nhấn ENTER để thực hiện 

lệnh. 

5.7. Offset:  

 Là lệnh tạo ra các đối tượng song song hay đồng dạng với các đối tượng cũ là: 

line, polyline, circle, arc, ... Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:  Modify> OFFSET 

 (2).  Toolbar:  Modify> nút OFFSET 

 (3).  Command line:  Gõ lệnh OFFSET (O) 

 Command: OFFSET (O) 

 Specify offset distance or [Through] <Through>:  

 - Định khoảng cách offset: nhập khoảng cách hay vị trí của 2 điểm trên màn 

hình. Khi nhập giá trị khoảng cách để offset, trên dòng command line xuất hiện dòng 

nhắc: 

 Select object to offset or <exit>: Chọn đối tượng để offset hoặc nhấn Enter để 

thoát. 

 - Nếu chọn T (Through) trên dòng command line xuất hiện dòng nhắc: 

 Select object to offset or <exit>: Chọn đối tượng. 

 Specify point on side to offset: Chọn điểm cần Offset đối tượng đến. 

 Select object to offset or <exit>: Tiếp tục chọn đối tượng hoặc nhấn Enter để 

thoát lệnh. 

 * Ví dụ: Dùng lệnh OFFSET để vẽ các đường thẳng song song với các đối 

tượng  đã cho như  hình 5.4. 
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Hình 5.4:  

5.8. Fillet:  

 Là lệnh dùng để vẽ nối tiếp (còn gọi là bo) hai đối tượng bởi cung tròn: line, 

polyline, circle, arc, ... Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:   Modify> FILLET 

 (2).  Toolbar:   Modify> nút FILLET 

 (3).  Command line:  Gõ lệnh FILLET (F) 

 Command: FILLET (F) 

 Current settings: Mode = TRIM, Radius = 0.0000 

 Select first object or [Polyline/Radius/Trim/mUltiple]: 

 Bán kính cung tròn được mặc định là 0. Trước khi chọn đối tượng  thứ 1, ta có 

một số lựa chọn: 

 a. Polyline (P): Để lượn góc tại các đỉnh của 1 đa tuyến với bán kính đã cho. 

 b. Radius (R): Để nhập bán kính cung. Specify fillet radius <0.0000>: ... 

 c. Trim (T)/ Notrim: Ở chế độ Trim, khi Fillet các đối tượng  chọn sẽ được cắt 

đi các đoạn thừa hay kéo dài tới cung tiếp xúc. Còn ở chế độ Notrim thì các đối tượng  

đó sẽ không được kéo dài hoặc cắt đi. 

 Select second object: Chọn đối tượng  thứ 2. 

 

* Ví dụ: Dùng lệnh FILLET để vẽ hình 5.5. 

 
Hình 5.5:  

5.9. Chamfer:  

 Là lệnh dùng để tạo đường vát giữa hai đoạn thẳng hoặc các đỉnh của đa tuyến 

có hai phân đoạn là các đoạn thẳng. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:    Modify> CHAMFER 

 (2).  Toolbar:    Modify> nút CHAMFER 

 (3).  Command line:    Gõ lệnh CHAMFER (CHA) 

 Command: CHAMFER (CHA) 

 CHAMFER 

 (TRIM mode) Current chamfer Dist1 = 0.0000, Dist2 = 0.0000: Đoạn vát 1 và 2 

được mặc định là 0. 

      Select first line or [Polyline/Distance/Angle/Trim/Method/mUltiple]: (1) Chọn 

Line 1. 

 Select second line: Chọn Line 2. 

 Một số lựa chọn ở dòng nhắc (1): 

 a. Polyline (P): Để vát cho tất cả các đỉnh của một Polyline. 
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 b. Distance (D): Nhập độ dài đoạn vát. 

 c. Angle (A): Nhập đoạn vát 1 và góc vát so với đường thứ 1. 

 d. Trim (T): Tương tự như ở lệnh Fillet. 

 e. Method (M): Chọn phương pháp xác định kích thước vát là D hay A. 

 

* Ví dụ: Dùng lệnh CHAMFER để vẽ Hình 5.67. 

 
Hình 5.6:  

5.10. Divide:  

 Là lệnh dùng để chia các đối tượng  là: line, polyline, circle, arc, elip, spline, ... 

thành một số đoạn có chiều dài bằng nhau.  Các đoạn được đánh dấu bằng điểm 

(Point). Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:    Modify> POINT>DIVIDE 

 (2).  Command line:    Gõ lệnh DIVIDE (DIV) 

 Command: DIVIDE (DIV) 

 Select object to divide: Chọn đối tượng . 

 Enter the number of segments or [Block]: Nhập số đoạn chia hay đáp B để chèn 

Block vào các điểm chia. 

 * Ví dụ: Dùng lệnh DIVIDE để chia các đường trong Hình 5.7 thành 6 phần. 

 
Hình 5.7:  

5.11. Measure:  

 Là lệnh dùng để chia các đối tượng  là: line, polyline, circle, arc, elip, spline, ... 

thành một số đoạn có chiều dài cho trước bằng nhau.  Các đoạn được đánh dấu bằng 

điểm (Point). Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:    Modify> POINT> MEASURE 

 (2).  Command line:    Gõ lệnh MEASURE (ME) 

 Command: MEASURE (ME) 

 Select object to measure: Chọn đối tượng . 

 Specify length of segment or [Block]: Nhập độ dài mỗi đoạn chia hay đáp B để 

chèn Block vào các điểm chia. 

 * Ví dụ: Dùng lệnh MEASURE để chia các đường trong Hình 5.8 thành một số 

đoạn có độ dài 120.. 
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Hình 5.8:  

 

5.12. Change:  

 Là lệnh thay đổi các đặc tính của đối tượng như: vị trí, độ lớn, bán kính, layer, 

màu sắc, loại đường, Text, ... 

 Ta có thể nhập lệnh theo các cách sau: 

 Command line:   Gõ lệnh CHANGE (CH) 

 Command: CHANGE (CH) 

 Select objects: Chọn đối tượng cần thay đổi. 

 Select objects: Chọn tiếp đối tượng cần thay đổi hoặc nhấn Enter để thực hiện 

lệnh. 

 * Ta có thể thay đổi tính chất của đối tượng bằng cách: dùng phím trái chuột để 

chọn đối tượng sau đó hiệu chỉnh trên PROPERTIES WINDOWS (Xem hình 5.9). 

 

 
Hình 5.9: PROPERTIES WINDOWS 

5.13. Pedit:  

 Là lệnh hiệu chỉnh đối tượng là các đa tuyến. 

 Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:    Modify> POLYLINE 

 (2).  Toolbar:    Modify> nút EDIT POLYLINE 

 (3).  Command line:    Gõ lệnh PEDIT (PE) 
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 Command: PEDIT (PE) 

 PEDIT Select polyline or [Multiple]:  (1) 

 * Chọn 1 đa tuyến cho dòng nhắc (1).  

 + Nếu đối tượng  được chọn là 1 đa tuyến thì xuất hiện dòng nhắc:  

 Enter an option[Close/Join/Width/Edit vertex/Fit/Spline/Decure/Ltype/Undo]:(2) 

 + Nếu đối tượng  được chọn không phải là 1 đa tuyến thì xuất hiện dòng nhắc: 

Object selected is not a polyline 

 Do you want to turn it into one? <Y>  Nhấn Enter thì xuất hiện dòng nhắc (2). 

 * Nếu đáp M (chọn nhiều đa tuyến) ở dòng nhắc (1) thì: 

 Select objects: Chọn đối tượng . 

 + Nếu đối tượng  là polyline thì xuất hiện lại dòng nhắc (2). 

 + Nếu có ượng  không phải là 1 polyline thì xuất hiện dòng nhắc: 

 Convert Lines and Arcs to polylines [Yes/No]? <Y> 

 Nhấn Enter thì xuất hiện dòng nhắc (2). 

 Các lựa chọn thường dùng: 

 Close: chọn C (Close) để đóng kín đa tuyến đang hở hoặc O (Open) để mở 1 

đoạn đa tuyến đang đóng. 

 Join: chọn J để nối các line, arc, đa tuyến chung đỉnh thành 1 đa tuyến. 

 Width: chọn W để thay đổi độ dày của đa tuyến. 

 Fit: chọn F chuyển đa tuyến thành các cung tròn nối tiếp nhau và đi qua các đỉnh 

của đa tuyến. 

 Spline: chọn S chuyển đường Pline thành đường Spline bậc 2 tiếp xúc tại các 

điểm giữa của các phân đoạn Pline, khi biến SPLINETYPE = 5. Còn khi biến 

SPLINETYPE = 6 thì có đường Spline bậc 3.  

  Decurve: chọn D để chuyển các cung tròn của đa tuyến thành các đoạn thẳng. 

   

   

 

5.14. U ,Uudo và Redo:  

5.14.1.  U và Undo: 
 Là lệnh hủy bỏ các lệnh vừa thực hiện.Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:    Edit> UNDO 

 (2).  Toolbar:    Standard> nút U 

 (3).  Command line:    Gõ lệnh U/Undo 

 Command: U/Undo 

5.14.1.  Redo: 
 Là lệnh dùng ngay sau khi đã dùng lệnh U hay Undo để hủy bỏ các lệnh đó. 

Lệnh này chỉ hủy bỏ 1 lần U hay Undo. Ta có thể nhập lệnh theo các cách sau: 

 (1).  Pull down menu:    Edit> REDO 

 (2).  Toolbar:    Standard> nút REDO 

 (3).  Command line:    Gõ lệnh REDO 

 Command: REDO 
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CÂU HỎI ÔN TẬP 

 

1. Trình bày cách sử dụng các lệnh xóa đối tượng? 

2. Trình bày cách sử dụng lệnh EXTEND? 

3. Trình bày cách sử dụng lệnh TRIM? 

4. Trình bày cách sử dụng lệnh OFFSET? 
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CHƢƠNG 6: CÁC PHÉP BIẾN HÌNH.  

Mục tiêu:  

 - Cung cấp cho người học các chức năng, cách thực hiện và các lựa chọn tùy 

biến của các phép biến hình. 

 - Giúp người học có thể vận dụng được các phép biến hình để thực hiện các bản 

vẽ. 

6.1. Copy:  

 Là lệnh dùng để sao chép các đối tượng được chọn đến một vị trí khác. Cách 

nhập lệnh như sau: 

 (1).  Pull down menu:    Modify> COPY 

 (2).  Toolbar:    Modify> nút COPY 

 (3).  Command line:    Gõ lệnh COPY (CO hay CP). 

 Command: COPY (CO hay CP). 

 Select objects: Chọn đối tượng. 

 Select objects: Chọn đối tượng hoặc nhấn Enter. 

 Specify base point or displacemen: Định điểm gốc. 

 Specify second point of displacement or <use first point as displacement>: Định 

điểm đến. 

 Specify second point of displacement: Định các điểm đến tiếp theo. 

 * Ví dụ: Dùng lệnh COPY để vẽ Hình 6.1. 

 

 
Hình 6.1.  

6.2. Move:  

 Là lệnh dùng để thực hiện các phép dời một hay nhiều đối tượng từ vị trí hiện tại 

đến một vị trí khác trên bản vẽ. Cách nhập lệnh như sau: 

 (1).  Pull down menu:    Modify> MOVE 

 (2).  Toolbar:    Modify> nút MOVE 

 (3).  Command line:    Gõ lệnh MOVE (M). 

 Command: MOVE (M). 

 Select objects: Chọn đối tượng. 

 Select objects: Chọn đối tượng hoặc nhấn Enter. 

 Specify base point or displacement: Định điểm gốc. 

 Specify second point of displacement or <use first point as displacement>: Định 

điểm đến. 

6.3. Array:  

 Là lệnh sao chép đối tượng thành 1 mảng gồm nhiều đối tượng cùng 1 lần. Các 

mảng này có thể sắp xếp thành các hàng, cột cách đều nhau trong dạng chữ nhật 

(Rectangular) hay dang hình tròn (Polar). Cách nhập lệnh như sau: 

 (1).  Pull down menu:    Modify> ARRAY 
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 (2).  Toolbar:    Modify> nút ARRAY 

 (3).  Command line:    Gõ lệnh ARRAY (AR). 

 Command: ARRAY (AR). 

 Trên màn hình xuất hiện hộp thoại ARRAY (xem hình 6.2). Trên hộp thoại 

Array ta có thể lựa chọn: 

 - Array theo mảng chữ nhật (Rectangular): nhập số liệu về số hàng, số cột, 

khoảng cách giữa các hàng, các cột... 

 - Array quay quanh 1 trục (Polar): chọn tâm quay, số đối tượng , số đo góc quay, 

... 

 

          

 
 

Hình 6.2. Hộp thoại ARRAY ở chế độ Rectangular và Polar. 

 * Ví dụ: Dùng lệnh ARRAY để vẽ Hình 6.3. 

 

 

 
Hình 6.3.  

6.4. Mirror:  

 Là lệnh dùng để tạo một đối tượng đối xứng với đối tượng gốc qua một trục bất 

kỳ. Ta có thể giữ lại hay xóa bỏ đối tượng gốc. Cách nhập lệnh như sau: 

 (1).  Pull down menu:    Modify> MIRROR 

 (2).  Toolbar:    Modify> nút MIRROR 

 (3).  Command line:    Gõ lệnh MIRROR (MI). 

 Command: MIRROR (MI). 

 Select objects: Chọn đối tượng. 

 Select objects: Chọn đối tượng hoặc nhấn Enter. 
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 Specify first point of mirror line: Chọn điểm thứ nhất của trục đối xứng. 

 Specify second point of mirror line:  Chọn điểm thứ hai của trục đối xứng. 

 Delete source objects? [Yes/No] <N>: Xoá hay không xoá đối tượng  gốc. 

 * Ví dụ: Dùng lệnh MIRROR để vẽ Hình 6.4. 

 

 
Hình 6.4.  

 

6.5. Rotate:  

 Là lệnh thực hiện quay đối tượng được chọn xung quanh một điểm bất kỳ. Cách 

nhập lệnh như sau: 

 (1).  Pull down menu:    Modify> ROTATE 

 (2).  Toolbar:    Modify> nút ROTATE 

 (3).  Command line:    Gõ lệnh ROTATE (RO). 

 Command: ROTATE (RO). 

 Current positive angle in UCS:  ANGDIR=counterclockwise  ANGBASE=0 

 Select objects: Chọn đối tượng. 

 Select objects: Chọn đối tượng hoặc nhấn Enter. 

 Specify base point: Chọn điểm gốc quay. 

 Specify rotation angle or [Reference]:   nhập giá trị của góc quay. 

 * Ví dụ: Dùng lệnh ROTATE để vẽ Hình 6.5. 

 
Hình 6.5.  

6.6. Scale:  

 Là lệnh dùng để phóng to hay thu nhỏ đối tượng gốc theo cả 2 chiều x và y với 

cùng 1 tỷ lệ bất kỳ. Cách nhập lệnh như sau: 

 (1).  Pull down menu:    Modify> SCALE 

 (2).  Toolbar:    Modify> nút SCALE 

 (3).  Command line:    Gõ lệnh SCALE (SC). 

 Command: SCALE (SC). 

 Select objects: Chọn đối tượng. 

 Select objects: Chọn đối tượng hoặc nhấn Enter. 

 Specify base point: Chọn điểm gốc. 

 Specify scale factor or [Reference]: Nhập tỷ lệ phóng to hay thu nhỏ. 



Bài giảng môn học: Vẽ kỹ thuật và CAD  

 

 

 * Ví dụ: Dùng lệnh SCALE để vẽ Hình 6.6. 

 
Hình 6.6.  

6.7. Stretch:  

 Là lệnh dùng để kéo dãn hay co ngắn đối tượng. Khi chọn đối tượng cần dùng 

cách Crossing Window. Cách nhập lệnh như sau: 

 (1).  Pull down menu:    Modify> STRETCH 

 (2).  Toolbar:    Modify> nút STRETCH 

 (3).  Command line:    Gõ lệnh STRETCH(S) 

 Command: STRETCH(S)Select objects to stretch by crossing-window or 

crossing-polygon...  

 Select objects: Specify opposite corner: 1 found 

 Specify base point or displacement: b Chọn điểm gốc. 

 Specify second point of displacement or <use first point as displacement>: Chọn 

điểm thứ 2 để xác định độ dài và phương kéo dài đối tượng . 

 * Ví dụ: Dùng lệnh STRETCH để vẽ Hình 6.7. 

 
Hình 6.7.  

 

 

CÂU HỎI ÔN TẬP 

 

1. Trình bày cách sử dụng các COPPY? 

2. Trình bày cách sử dụng lệnh MOVE? 

3. Trình bày cách sử dụng lệnh ARRAY? 

4. Trình bày cách sử dụng lệnh SCALE? 
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CHƢƠNG 7: NHẬP VÀ HIỆU CHỈNH VĂN BẢN. 

Mục tiêu:  

 - Cung cấp cho người học cách thực hiện và các lựa chọn tùy biến để nhập văn 

bản vào bản vẽ . 

 - Giúp người học có thể hiệu chỉnh được các văn bản đã có trong bản vẽ. 
 

7.1. Định dạng kiểu chữ - Lệnh Text Style: 

 - Text Font: Hình dạng chữ cái, chữ số, ký hiệu. Có nhiều dạng Font chữ khác 

nhau. 

 - Text Style: Trước khi đánh văn bản vào bản vẽ, ta cần định dạng kiểu chữ 

gồm: Font, kiểu viết (đậm, nghiên, ...), chiều cao, góc nghiên, ... 

Cách nhập lệnh như sau: 

 (1). Pull down menu:    Format>Text Style>Hộp thoại Text Style 

 (2). Command line:    Gõ lệnh Text Style (ST)> Hộp thoại Text 

Style.(Xem hình 7.1)  

 

 
 

 

Hình 7.1: Hộp thoại Text Style 

 

 Trên hộp thoại Text Style ta có 1 số chọn lựa sau: 

 - New: Tạo mới một kiểu chữ. (Xem hình 7.1) Đặt tên vào mục Style Name. Sau 

đó vào các mục Font Name, Font Style, Height Effects để định dang cho kiểu chữ 

này. 

 - Font Name: Chọn Font chữ. 
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 - Font Style: Chọn kiểu viết chữ đậm nghiên hay đều. 

 - Height: Nhập chiều cao chữ. 

 - Effects: Chọn cách ghi chữ: 

 a. Upside down: ghi chữ đối xứng theo đường chân ngang xuống dưới. 

 b. Backwards: ghi chữ đối xứng theo phương thẳng đứng. 

 c. Vertical: Viết chữ theo chiều thẳng đứng. 

 d. Width Factor: Nhập tỷ lệ chiều rộng (tỷ lệ mặc định là 1, tức là: tỷ lệ giữa 

chiều rộng và chiều cao chữ hoa là5/7 và chữ thường là 4/7) 

 e. Oblique Angle: Nhập độ nghiên của chữ so với trục thẳng đứng. Góc dương thì 

chữ nghiên qua phải, cho góc âm thì chữ nghiên qua trái. 

7.2. Text, DText:  

 Là lệnh đánh văn bản vào bản vẽ. Sau khi chọn kiểu chữ bằng lệnh Text Style, ta 

nhập lệnh như sau: 

 (1).  Pull down menu:    Draw>Text>Single line Text. 

 (2).  Toolbar:    Text> nút Single Line Text. 

 (3).  Command line:    Gõ lệnh TEXT hay DTEXT  

 Command: TEXT hay DTEXT 

 Current text style:  "GHI-CHU"  Text height:  200.00 

 Specify start point of text or [Justify/Style]: (1) Nhập điểm đầu để ghi Text. 

 Specify rotation angle of text <0.00>: Nhập góc nghiên của chữ.(Hình 7.2) 

 Enter text: Nhập nội dung Văn bản. 

 
Hình 7.2:  

 

 + Nếu chọn J ở dòng nhắc (1): thì xuất hiện dòng lệnh sau. 

 Enter an option [Align/Fit/Center/Middle/Right/TL/TC/TR/ML/MC/MR/BL/ 

/BC/BR]:  

 Một số lựa chọn: 

 a. Align (A): Định phương cho dòng chữ. 

 b. Fit (F): Dòng văn bản sẽ nằm gọn trong khoảng cách giữa 2 điểm. 

 c. Center (C): Chọn điểm canh lề là điểm giữa của dòng chữ. 

 d. Middle (M): Chọn điểm canh lề là tâm hình chữ nhật bao quanh dòng chữ. 

 e. Right (R): Chọn điểm canh lề là điểm bên phải của dòng chữ. 

 f. TL/TC/TR/ML/MC/MR/BL/BC/BR: lần lượt là Top-Left, Top-Center, Top-

Right, Middle-Left, Middle-Center, Middle-Right, Bottom-Left, Bottom-Center,  

Bottom-Right. 

 Xem hình 7.3. 

 
Hình 7.3:  
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7.3. MText:  

 Là lệnh tạo 1 đoạn văn bản trong một khung hình chữ nhật vào bản vẽ.  

 Ta nhập lệnh như sau: 

 (1).  Pull down menu:    Draw>Text>Multiline Text 

 (2).  Toolbar:    Text> nút Multiline Text 

 (3).  Command line:    Gõ lệnh MTEXT (MT, T) 

 Command: MTEXT (T) 

 MTEXT Current text style:  "GHI-CHU"  Text height:  200.00 

 Specify first corner: Chọn điểm đầu của khung hình chữ nhật. 

 Specify opposite corner or [Height/Justify/Linespacing/Rotation/Style/Width]: 

Chọn điểm đối diện của khung hình chữ nhật hoặc 1 trong các lựa chọn trên. Sau đó sẽ 

xuất hiện hộp thoại Text Formatting (xem hình 7.4). 

 Trên hộp thoại này, ta có thể lựa chọn kiểu chữ (Font, chiều cao chữ), chữ đậm, 

nghiên hay gạch dưới, màu chữ.  Trong quá trình soạn thảo văn bản trên hộp thoại 

Text Editor, ta có thể thực hiện các hiệu chỉnh bằng thao tác bấm phím phải chuột để 

hiển thị các Shortcut Menu khác nhau. Trên hình 7.4 là Shortcut Menu  Justification: 

Canh dòng đoạn văn bản. 

 
Hình 7.4.  

7.4. Hiệu chỉnh văn bản:  

 Ta có thể hiệu chỉnh nội dung và các thuộc tính của đoạn văn bản bằng lệnh 

DDEDIT hoặc hộp thoại PROPERTIES WINDOWS  

7.4.1.  DDEDIT: 

Ta nhập lệnh như sau: 

 (1).  Pull down menu:    Modify>Object>Text> Edit Text. 

 (2).  Toolbar:    Text> nút Edit Text (A) 

 (3).  Command line:    Gõ lệnh DDEDIT (ED) 

 Command: DDEDIT (ED) 

 Select an annotation object or [Undo]: Chọn đoạn văn bản cần hiệu chỉnh. 

 Select an annotation object or [Undo]: Chọn đoạn văn bản cần hiệu chỉnh tiếp 

theo. 

 - Nếu văn bản được tạo từ lệnh TEXT (hay DTEXT) thì xuất hiện hộp thoại Edit 

Text. (Xem hình 7.5). 
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Hình 7.5.  

 - Nếu văn bản được tạo từ lệnh MTEXT thì xuất hiện hộp thoại Text 

Formatting (Xem hình 7.5). 

 Ta hiệu chỉnh văn bản rồi nhấn nút OK để kết thúc lệnh. 

7.4.2.  Properties Windows: 

 Ta dùng phím trái chuột click vào dòng Text, hộp thoại Properties Windows xuất 

hiện (Xem hình 7.6).  

 

 
Hình 7.6: Hộp thoại Properties Windows. 

 

 Từ hộp thoại này, ta có thể hiệu chỉnh các thuôc tính của văn bản như: màu sắc, 

layer, nội dung, canh lề, chiều cao chữ, góc xoay, tỷ lệ độ rộng và cao của chữ, …   
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CÂU HỎI ÔN TẬP 

 

 

1. Trình bày cách định dạng kiểu chữ? 

2. Trình bày cách sử dụng lệnh TEXT? 

3. Trình bày cách sử dụng các MTEXT? 

4. Trình bày cách hiệu chỉnh văn bản? 
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CHƢƠNG 8: ĐƢỜNG KÍCH THƢỚC.  

Mục tiêu:  

 - Cung cấp cho người học cách thực hiện và các lựa chọn tùy biến để ghi kích 

thước cho bản vẽ . 

 - Giúp người học có thể hiệu chỉnh được các kiểu kích thước đã có trong bản 

vẽ. 
 

8.1. Thành phần của đƣờng kích thƣớc: 

 Một đường ghi kích thước bao gồm 3 thành phần sau: 

 - Đường dóng – Extension Line: là đường dóng từ các điểm gốc của hình vẽ cần 

ghi kích thước. 

 - Đường kích thước – Dimention Line: là đường có giới hạn bởi hai đường dóng. 

Nó có thể là đường thẳng hay đường cong. 

 - Nội dung kích thước – Dimention Text: 

 (Xem hình 8.1).  

 
Hình 8.1.  

8.2. Tạo kiểu đƣờng kích thƣớc: 

 Trước khi ghi kích thước ta cần tạo kiểu cho đường ghi kích thước. Trong 

AutoCad đã có sẵn kiểu STANDARD. Để tạo mới một kiểu ghi kích thước ta cần thực 

hiện theo các bước sau: 

8.2.1. Hộp thoại Dimention Style Manager : 

 Ta nhập lệnh như sau: 

 (1). Pull down menu:     

 + Dimention>Style> Hộp thoại 

Dimention Style Manager. 

 + Format>DimentionStyle> Hộp 

thoại Dimention Style Manager. 

 (2). Toolbar:      

 Dimention> nút DimentionStyle> 

Hộp thoại Dimention Style Manager. 

 (3). Command line:       

 Gõ lệnh DDIM hay DIMSTYLE > 

Hộp thoại Dimention Style Manager. 

 (Xem hình 8.2). 

                                                                      Hình 8.2. 

8.2.2. Hộp thoại Create New Dimention Style: 

 Chọn nút New trên hộp thoại Dimention Style Manager 

 Khi đó xuất hiện hộp thoại Create New Dimention Style (Xem hình 8.3).  
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Hình 8.3: Hộp thoại Create New Dimention Style. 

 

 Trên hộp thoại này, ta đặt tên cho kiểu ghi kích thước (New Style Name), kiểu 

kích thước gốc (Start With), phạm vi áp dụng (Use For). Sau đó ta nhấn nút 

Continue để tiếp tục xác định các biến của đường ghi kích thước. 

 

8.2.3. Hộp thoại Modify Dimention Style: 

 Trên các trang Lines and Arrows, Text, Fit, Primary Units ta xác định các biến 

của đường ghi kích thước. Trên hình 8.4 là một ví du về tạo kiểu ghi kích thước: TL1-

100. 

 
 

Hình 8.4a, b: Hộp thoại Modify Dimention Style: trang Lines, Symbolds and 

Arrows. 
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Hình 8.4c, d: Hộp thoại Modify Dimention Style: trang Text, Fit, Primary Units. 

8.3. Lệnh ghi kích thƣớc - Dim:  

 Là lệnh ghi kích thước vào bản vẽ.  

 Ta nhập lệnh như sau: 
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 (1).  Pull down menu:   Dimension. (Xem hình 8.5a) 

 (2).  Toolbar:   Dimension. (Xem hình 8.5b) 

 (3).  Command line:    Dimlinear, DimAligned, DimRadius, DimAngular, 

… 

 

 

 

Hình 8.5a, b: Pull down menu Dimension, Toolbar Dimension. 

 

 

 Có một số lệnh ghi kích thước thường dùng sau: 

 

8.3.1. Dim Linear (Linear): 

 Là lệnh ghi kích thước nằm ngang (Horizontal), thẳng đứng (Vertical) hay xoay 

nghiên một góc (Rotated). 

 Command: DIMLINEAR 

 Specify first extension line origin or <select object>: Chọn điểm đầu hay đối 

tượng để ghi kích thước. 

Specify second extension line origin: Chọn điểm kế tiếp. 

Non-associative dimension created. 

Specify dimension line location or 

[Mtext/Text/Angle/Horizontal/Vertical/Rotated]: Các lựa chọn khác (1) 

Dimension text = 2000 

 Các lựa chọn (1): 
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 - Mtext (M): Nhập số kích thước từ hộp thoại Multiline text Editor (Xem hình 

8.5c). 

 - Text (T): Nhập số kích thước từ dòng nhắc lệnh. 

 - Angle (A): nhập độ nghiên của chữ ghi kích thước. 

 - Horizontal (H), Vertical (V), Rotated (R): Ghi kích thước theo phương ngang, 

đứng hoặc nghiên một góc.  

 (Xem hình 8.6) 

8.3.2. Dim Aligned (Aligned): 

 Là lệnh ghi kích thước có đường kích thước song song với đoạn thẳng nối 2 

điểm gốc. 

Command: DIMALIGNED 

 Specify first extension line origin or <select object>: Chọn điểm đầu hay đối 

tượng để ghi kích thước. 

 Specify second extension line origin: Chọn điểm kế tiếp. 

 Non-associative dimension created. 

 Specify dimension line location or 

 [Mtext/Text/Angle]: Các lựa chọn khác (2). 

 Dimension text = 4000 

 Các lựa chọn (2): 

- Mtext (M): Nhập số kích thước từ hộp thoại Multiline text Editor (Xem hình 8.5c). 

- Text (T): Nhập số kích thước từ dòng nhắc lệnh. 

- Angle (A): nhập độ nghiên của chữ ghi kích thước. 

 (Xem hình 8.6) 

8.3.3. Dim Diameter (Diameter) và Dim Radius (Radius): 

 Là lệnh ghi kích thước đường kính và bán kính cho các cung tròn. 

 Command: DIMDIAMETER 
 Select arc or circle:  Chọn cung tròn hay đường tròn. 

 Enter dimension text <4917>:  

 Specify dimension line location or [Mtext/Text/Angle]: Xác định vị trí của đường 

kích thước. 

 (Xem hình 8.6) 

8.3.4. Dim Center (Center Mark): 

 Là lệnh ghi dấu tâm (Mark) hay đường tâm (Line) cho cung tròn hay đường tròn. 

Biến Center Marks for Circles ở trang Lines and Arrows định độ lớn và kiểu Marks 

hay Line. 

 (Xem hình 8.6) 

8.3.5. Dim Angular (Angular): 

 Là lệnh ghi kích thước góc. 

  Command: DIMANGULAR 

 Select arc, circle, line, or <specify vertex>: Định cạnh thứ nhất của góc hoặc 

nhấn Enter để ghi kích thước góc được xác định bằng 3 điểm. 

 Select second line: Định cạnh thứ hai của góc. 

 Specify dimension arc line location or [Mtext/Text/Angle]: Định vị trí đường 

kích thước hoặc các lựa chọn khác trong dấu ngoặc vuông. 

 Dimension text = 45 

 (Xem hình 8.6) 

8.3.6. Dim Baseline (Baseline): 

 Là lệnh ghi chuỗi kích thước song song nhau có cùng điểm gốc. 
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  Command: DIMBASELINE 

 Specify a second extension line origin or [Select] <Select>: Chọn điểm gốc thứ 

2 hoặc nhấn Enter để chọn đường kích thước gốc. 

 Enter dimension text <10000>:  

8.3.7. Dim Continue (Continue): 

 Là lệnh ghi chuỗi kích thước nối tiếp với một đường kích thước có trước. 

  Command: DIMCONTINUE 

 Specify a second extension line origin or [Select] <Select>: Chọn điểm kế tiếp 

hay nhấn Enter để chọn đường kích thước gốc. 

 Enter dimension text <5000>: 

 (Xem hình 8.6) 

8.3.8. Lệnh ghi chú - LEADER:  

 Là lệnh ghi những ghi chú cần thiết. 

 Command: LEADER 
 Specify leader start point: 

 Specify next point: 

 Specify next point or [Annotation/Format/Undo] <Annotation>: Enter. 

 Enter first line of annotation text or <options>: Enter. 

 Enter an annotation option [Tolerance/Copy/Block/None/Mtext] <Mtext>: 

Enter. 

 Ta soạn văn bản trên hộp thoại Text Formatting, sau đó nhấn OK để kết thúc. 

 (Xem hình 8.6) 

 
Hình 8.6: Một số ví dụ về ghi kích thước. 

8.4. Hiệu chỉnh đƣờng ghi kích thƣớc:  

 Ta có thể hiệu chỉnh các đường ghi kích thước bằng các lệnh sau: 

8.4.1. DIMEDIT:  

 Là lệnh hiệu chỉnh chữ số kích thước và độ nghiên đường dóng. 

 Command: DIMEDIT 
 Enter type of dimension editing [Home/New/Rotate/Oblique] <Home>: (1) 

Select objects: Chọn đối tượng. 

 Các lựa chọn (1): 



Bài giảng môn học: Vẽ kỹ thuật và CAD  

 

 

 - Home (H): Đưa chữ số kích thước về vị trí ban đầu. 

 - New (N): Xuất hiện hộp thoại Text Formatting, thay đổi nội dung chữ số kích 

thước. 

 - Rotate (R): Quay chữ số kích thước một góc. 

  - Oblique (O): kéo nghiên đường dóng kích thước một góc. 

8.4.2.  Properties Windows: 

 Ta dùng phím trái chuột click vào đường ghi kích thước, hộp thoại Properties 

Windows xuất hiện (Xem hình 8.7).  

 Từ hộp thoại này, ta có thể hiệu chỉnh các thuộc tính của đường ghi kích thước. 

 

 
Hình 8.7: Hộp thoại Properties Windows. 

  

 * Để hiệu chỉnh nội dung của đường ghi kích thước ta có thể sử dụng lệnh 

DDEDIT. Khi xuất hiện hộp thoại Text Formatting và ta hiệu chỉnh trên hộp thoại 

này rồi nhấn nút OK để kết thúc lệnh. 
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CÂU HỎI ÔN TẬP 

 

1. Trình bày các thành phần đường kích thước? 

2. Trình bày cách hiệu chỉnh các đường kích thước? 

3. Trình bày cách tạo một đường kích thước với một tỉ lệ cho trước? 

4. Trình bày các lệnh ghi kích thước? 
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CHƢƠNG 9: THỂ HIỆN VẬT LIỆU.  

Mục tiêu:  

 - Cung cấp cho người học cách thực hiện và các lựa chọn tùy biến để thể hiện 

vật liệu cho bản vẽ . 

 - Giúp người học có thể hiệu chỉnh được các kiểu vật liệu đã có trong bản vẽ. 
 

 

9.1. Hatch – B Hatch: 

 Là lệnh thể hiện vật liệu.  

 Ta nhập lệnh như sau: 

 (1). Pull down menu:   Draw>Hatch (Boundary Hatch)>Hộp thoại Hatch and 

Gradient. 

 (2). Toolbar:   Hatch> Hộp thoại Hatch and Gradient. 

 (3). Command line:   Hatch, Bhatch (H, BH) > Hộp thoại Hatch and Gradient 

 (Xem hình 9.1). 

 Command: HATCH ( BHATCH) 
 Xuất hiện hộp thoại Hatch and Gradient 

   

 * Trang Hatch: (Xem hình 9.1a) 

 

 
Hình 9.1a: Hộp thoại Hatch and Gradient –Trang Hatch. 

 

 Một số lựa chọn: 

 - Type: Chọn mẫu Hatch là Predefined (mẫu có sẵn trong tập tin acad.PAT), 

Custom (mẫu được tạo riêng chứa trong tập tin *.PAT) hay User-Defined. 

 - Pattern và Swatch: Chọn kiểu tô Hatch từ hộp thoại Hatch Pattern Palette 

(Xem hình 9.1b) 
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Hình 9.1b: Hộp thoại Hatch Pattern Palette. 

 

 - Angle: Nhập góc nghiên của đường Hatch. 

 - Scale: Nhập tỷ lệ cho hình Hatch. 

 * Trang Gradient: (Xem hình 9.1c) Tô Hatch theo dạng solid có màu chuyển từ 

đậm sang nhạt. Trong bản vẽ kỹ thuật ít dùng dạng hatch này. 

 

 
 

Hình 9.1c: Hộp thoại Hatch and Gradient –Trang Gradient. 
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 * Các lựa chọn trên hộp thoại Hatch and Gradient. 

 - Pick Points: Kích các điểm để xác định vùng cần Hatch.  

 - Select Objects: Chọn đối tượng cần Hatch. 

 - Inherit Properties: Chọn Hatch  theo 1 dạng Hatch đã có trên bản vẽ. 

 - Draw Order: Trật tự của lớp Hatch. 

 - Composition: Chọn liên kết (hoặc không liên kết) đường biên với mẫu Hatch. 

 - Preview: Xem trước. 

9.2. Hatch Edit: 

 Là lệnh hiệu  chỉnh phần thể hiện vật liệu.  

 Ta nhập lệnh như sau: 

 (1). Pull down menu:  Modify>Object> Chọn Hatch >Chọn đối tượng 

 (2). Command line:  Chọn đối tượng>  Hatchedit (HE)> Hộp thoại Hatch 

Edit.(Xem hình 9.2). 

        (3). Ta dùng phím trái chuột click vào phần Hatch> Hộp thoại Hatch Edit. 

  

 
Hình 9.2: Hộp thoại Hatch Edit. 

 Trên hộp thoại Hatch Edit (có các thông số tương tự hộp thoại Hatch and 

Gradient)ta hiệu chỉnh các thông số của kiểu Hatch rồi nhấn OK để kết thúc lệnh. 

9.3. Properties Windows: 

 Ta dùng phím trái chuột click vào phần Hatch, hộp thoại Properties Windows 

xuất hiện (Xem hình 9.3).  

 Từ hộp thoại này, ta có thể hiệu chỉnh các thuộc tính của đối tượng Hatch. 
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                                      Hình 9.3: Properties Windows.  

 

 

 

CÂU HỎI ÔN TẬP 

 

1. Trình bày các lệnh thể hiện vật liệu? 

2. Trình bày cách lựa chon các tùy biến thể hiện vật liệu? 
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CHƢƠNG 10: CÁC LỆNH TẠO BLOCK VÀ CHÈN BLOCK. 

 

Mục tiêu:  

 - Cung cấp cho người học các chức năng, cách thực hiện và các lựa chọn của 

các lệnh tạo Block và chèn  Block  . 

 - Giúp người học có thể vận dụng được các lệnh hiệu chỉnh để thực hiện các 

bản vẽ. 
 

10.1. Định nghĩa Block và ý nghĩa của việc tạo Block:  

 - Block – khối: Một số đối tượng trong bản vẽ được tập hợp thành 1 nhóm đối 

tượng và được đặt tên, đó là 1 Block. 

 - Ý nghĩa: thuận lợi trong việc quản lý đối tượng trong bản vẽ, giảm dung lượng 

cho bản vẽ. Các Block được sử dụng nhiều lần trong công việc được tập hợp thành 1 

thư viện (xem hình 10.1: Một số hình ảnh trong thư viện kiến trúc). 

 

 
Hình 10.1: Một số Block trong thư viện kiến trúc. 

 

10.2. Tạo khối - Block:  

Là lệnh tạo Block. Ta nhập lệnh như sau: 

 (1). Pull down menu:   Draw>Block>Make> Hộp thoại Block Definition. 

 (2). Toolbar:   Draw> Hộp thoại Block Definition.  

 (3). Command line:   BLOCK (B)> Hộp thoại Block Definition. 

 (Xem hình 10.2). 
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Hình 10.2: Hộp thoại Block Definition. 

 Các thao tác trên Hộp thoại Block Definition. 

 - Name: Đặt tên Block, đánh tên vào ô soạn thảo Name. 

 - Base point: Chọn điểm cơ sở cho Block. Đây cũng là điểm chèn của Block. 

 - Select objects: Chọn các đối tượng đưa vào Block. Các lựa chọn trong mục 

Object: 

 a) Retain: các đối tượng được giữ lại sau khi tạo Block. 

 b) Convert to block: các đối tượng được chuyển ngay thành Block. 

 c) Delete: các đối tượng được chọn sẽ bị xoá sau khi tạo Block. Để phục hồi lại, 

ta dùng lệnh Undo. 

 - Preview icon: Các đối tượng được chọn sẽ hiện ra ở ô này nếu đặt ở chế độ 

Create icon from block geometry. 

10.3. Chèn khối và File vào bản vẽ - Insert:  

 Insert là lệnh chèn Block hoặc file bản vẽ vào bản vẽ hiện hành. 

 Ta nhập lệnh như sau: 

 (1). Pull down menu:   Insert>Block> Hộp thoại Insert. 

 (2). Toolbar:   Draw> nút Insert Block>Hộp thoại Insert.  

 (3). Command line:   INSERT (I)> Hộp thoại Insert.  

 (Xem hình 12.3). 
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Hình 10.3: Hộp thoại Insert. 

 

 - Name hay Browse: Chọn Block hay File bản vẽ muốn chèn. 

 - Insertion point: Chọn điểm chèn bằng cách gõ toạ độ hoặc từ dòng nhắc (nếu 

đánh dấu ở ô Specify On-Screen). 

 - Scale: Chọn tỷ lệ chèn bằng cách gõ tỷ lệ chèn theo các phương XYZ hoặc từ 

dòng nhắc (nếu đánh dấu ở ô Specify On-Screen). Uniform Scale thì tỷ lệ chèn theo 

các phương bằng nhau. 

 - Rotation: Chọn góc chèn bằng cách nhập góc chèn vào ô Angle hoặc từ dòng 

nhắc (nếu đánh dấu ở ô Specify On-Screen). 

 - Explode: Phân rã hoặc không phân rã Block sau khi chèn. 

10.4. W Block:  

 Là lệnh ghi 1 nhóm đối tượng thành 1 file mới. 

 Command line:   WBLOCK(W)> Hộp thoại Write Block. (Xem hình 12.4) 

 

 
                    a. Source: Block                                           b.Source: Objects 

Hình 10.4: Hộp thoại Write Block. 
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 Các lựa chọn ở mục Source: 

 - Block: Ghi Block thành 1 File. Chọn vị trí cho File ở mục Destination. 

 - Objects: Ghi một nhóm các đối tượng thành 1 File bản vẽ. Các lựa chọn ở ô 

Base point và Objects tương tự như lệnh Block. Chọn vị trí cho File ở mục 

Destination. 

 Nhấn Ok để kết thúc lệnh. 

10.5. Explode:  

 Là lệnh phân rã Block thành các đối tượng riêng lẻ như trước khi tạo Block. 

 Ta nhập lệnh như sau: 

 (1).  Pull down menu:    Modify>Explode. 

 (2).  Toolbar:    Modify Toolbar >Explode.  

 (3).  Command line:    EXPLODE (X)  

 Select objects: Chọn đối tượng. 

 Select objects: Chọn đối tượng tiếp theo. 

 Nhấn Enter để thực hiện lệnh. 

  

 

 

CÂU HỎI ÔN TẬP 

 

1. Trình bày cách tạo một Block? 

2. Trình bày cách chèn một Block? 

3. Trình bày cách chỉnh sửa một Block? 
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CHƢƠNG 11: CÁC LỆNH TRA CỨU VÀ IN BẢN VẼ. 

Mục tiêu:  

 - Cung cấp cho người học một số lệnh tra cứu và chức năng của các lệnh tra 

cứu. 

 - Giúp người học có thể thiết lập các thông số cần thiết và in ấn được bản vẽ ra 

giấy đúng qui cách. 

 

11.1. Help (Phím F1):  

 Là lệnh hiển thị hộp thoại AutoCad Help (F1): User Documentation (Xem 

hình 11.1). Trong đó là toàn bộ thông tin và  hướng dẫn cách sử dụng phần mềm. 

 

 
Hình 11.1: Hộp thoại AutoCad 2010 Help: User Documentation.  

 

11.2. List: 

 Là lệnh cho ta biết các dữ liệu về một đối tượng nào đó trong bản vẽ. 

 Ta nhập lệnh như sau: 

 (1).  Pull down menu:   Tools>Inquiry>List>Chọn đối tượng> Cửa sổ 

AutoCad Text Window. 

 (2).  Command line:    LIST (LI)> Hộp thoại Hatch Edit. 

 Select objects: 1 found 

 Select objects: 
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 Xuất hiện Cửa sổ AutoCad Text Window, trong đó chứa các dữ liệu về đối 

tượng đã được chọn. (Xem hình 11.2) 

 
Hình 11.2: Cửa sổ AutoCad Text Window.  

11.3.  Dist: 

 Là lệnh đo khoảng cách giữa 2 điểm trong bản vẽ. 

 Ta nhập lệnh như sau: 

 (1).  Pull down menu:   Tools>Inquiry>List>Distance. 

 (2).  Command line:    DIST (DI). 

 Specify first point: Điểm thứ 1. 

  Specify second point: Điểm thứ 2. 

 Distance = 3836.69,  Angle in XY Plane = 270.00,  Angle from XY Plane = 0.00 

 Delta X = 0.00,  Delta Y = -3836.69,   Delta Z = 0.00 

11.4. Area: 

 Là lệnh đo diện tích và chu vi của 1 hình có đường chu vi kín. 

 Ta nhập lệnh như sau: 

 Command line:   AREA (AA) 

 Specify first corner point or [Object/Add/Subtract]: (1) Chọn điểm thứ nhất của 

hình. 

 Specify next corner point or press ENTER for total: Chọn điểm kế tiếp của hình. 

 Specify next corner point or press ENTER for total: Chọn điểm kế tiếp của hình. 

 Specify next corner point or press ENTER for total: Chọn điểm kế tiếp của hình. 

 Specify next corner point or press ENTER for total: Chọn điểm kế tiếp của hình. 

 Specify next corner point or press ENTER for total: Chọn điểm kế tiếp của hình. 

 Nhấn Enter 

 Area = 6000000.00, Perimeter = 10000.00 (Kết quả). 
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 Các lựa chọn khác ở dòng nhắc (1): 

 - Object (O): Chọn 1 đối tượng để đo chu vi và diện tích. Nếu đối tượng không 

phải là 1 đường đóng kín thì AutoCad tự động đóng bằng 1 đoạn thẳng rồi mới tính. 

 -  Add (A): Dùng lựa chọn này AutoCad sẽ tính tiếp và cộng thêm vào diện tích, 

chu vi đã tính trước đó để có diện tích và chu vi mới. 

 - Subtract (S): Tương tự như chọn A, nhưng ở đây là tính hiệu. 

11.5. Calculator: 

 Với lệnh này, ta có thể xác định các điểm bằng các biểu thức vectơvà các số, để 

tính toán các hàm số thông thường, các phép tính vectơ. Trong các biểu thức tính toán, 

ta có thể sử dụng dấu @ (toạ độ tương đối), các phương thức bắt điểm, …  

 Một số hàm thường dùng: 

 a) abs(x): Giá trị tuyệt đối. 

 b) abs(V): độ dài vectơ. 

 c) vec(P1,P2): xác định vectơ từ P1 đến P2 

 Ta nhập lệnh như sau: 

 Command line:   CAL 

 >> Expression: 15*2 

 30 

 CAL >> Expression: 100/2 

 50.0 

 CAL >> Expression: 50+60 

 110 

 CAL >> Expression: 100-30 

        70 

11.6. Lệnh in bản vẽ:  

 Ta nhập lệnh như sau: 

 (1).  Pull down menu:    File>Plot>Hộp thoại Plot-Model. 

 (2).  Toolbar:   Standard Toolbar > nút Plot>Hộp thoại Plot-Model. 

 (3).  Command line:    Plot, Print>Hộp thoại Plot-Model.(Xem hình 11.3). 
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Hình 11.3: Hộp thoại Plot-Model. 

 Trên hộp thoại Plot-Model có các bảng sau: 

 - Page setup: chọn một thiết lập trang in trong danh sách kéo xuống (Name) 

hoặc chọn Add để thêm vào danh sách 1 thiết lập trang mới. 

 - Printer/Plotter:  

 a) Name: Chọn máy in. 

 b) Properties: Xuất hiện hộp thoại Plotter Configuration Editor để hiệu chỉnh 

các thông số cho việc in bản vẽ. (Xem hình 11.4) 

 

 
Hình 11.4: Hộp thoại Plotter Configuration Editor. 
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 c) Plot to file: Chọn để bản vẽ ra file in. Với lựa chọn này, khi ta bấm OK trên 

hộp thoại Plot-Model, sẽ xuất hiện hộp thoại Browse for Plot File (xem hình 11.5) để 

xác định thư mục đặt file in bản vẽ (file in bản vẽ là file có đuôi là .plt) 

 

 
Hình 11.5: Hộp thoại Browse for Plot File. 

 - Paper size: Chọn cỡ giấy in trên thanh cuộn kéo xuống. 

 - Number of copies: Chọn số lượng bản vẽ cần in. 

 - Plot area: Lựa chọn vùng cần in. Trong mục what to plot có các lựa chọn như: 

Display, Extents, Limits, Windows… Trong đó thông dụng nhất là lựa chọn Windows 

(chọn vùng in là vùng hình chữ nhật được chọn bởi 2 đỉnh đối diện). 

 - Plot offset (origin set to printable area):  Chọn điểm gốc cho vùng in (điểm 

trái, dưới vùng in) bằng cách chọn toạ độ XY hay chọn điểm gốc in từ tâm (đánh dấu 

váo ô Center the plot). 

 - Plot scale: với các lựa chọn Fit to paper (vùng in vừa khít với khổ giấy được 

chọn), Scale (Chọn tỷ lệ in), Lineweights (tỷ lệ chiều rộng nét in). 

 - Plot style table (pen assignments): Chọn trong danh sách kéo xuống 1 Plot 

Style Table.Sau đó ta kích vào biểu tượng  để xuất hiện hộp thoại Plot Style Table 

Editor (Xem hình 11.6). 
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Hình 11.6: Hộp thoại Plot Style Table Editor. 

 

 Trên trang Form View hoặc Table View của hộp thoại này, ta có thể chọn in màu 

(hay đen trắng), gán lượng mực in (Screening), kiểu đường (Linetype), độ dày nét in 

(Line Weight), soạn thảo độ dày nét in (Edit Line Weights), … theo màu. Sau đó ta lưu 

Plot Style này thành một file riêng, để ta có thể gọi lại khi cần sử dụng. 

 - Shaded Viewport Options: Chọn dạng in là khung dây (Wire frame), dấu nét 

khuất (Hidden), hình đã được Render. 

 - Plot options: Lựa chọn Plot with plot style (in theo Plot Style được gắn trong 

Plot Style Table). 

 - Drawing Orientation: Định hướng in bản vẽ ra giấy in. 

 - Preview: Xem trước bản vẽ với chiều rộng đường nét, màu sắc, … đúng như sẽ 

in. 
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